~bulldog98/kubuntu-packaging/kdesdk

« back to all changes in this revision

Viewing changes to debian/changelog

  • Committer: Felix Geyer
  • Date: 2011-02-16 14:53:19 UTC
  • Revision ID: debfx-pkg@fobos.de-20110216145319-hzcod1xzqo4biqru
Tags: 4:4.6.0-0ubuntu2
Make kdesdk-scripts depend on pkg-kde-tools as extractrc and extractattr
have been moved there.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
kdesdk (4:4.6.0-0ubuntu2) UNRELEASED; urgency=low
 
1
kdesdk (4:4.6.0-0ubuntu2) natty; urgency=low
2
2
 
 
3
  [ Jonathan Riddell ]
3
4
  * Update kde-sc-dev-latest version
4
5
 
5
 
 -- Jonathan Riddell <jriddell@ubuntu.com>  Wed, 26 Jan 2011 11:40:31 +0000
 
6
  [ Felix Geyer ]
 
7
  * Make kdesdk-scripts depend on pkg-kde-tools as extractrc and extractattr
 
8
    have been moved there.
 
9
 
 
10
 -- Felix Geyer <debfx-pkg@fobos.de>  Wed, 16 Feb 2011 15:13:30 +0100
6
11
 
7
12
kdesdk (4:4.6.0-0ubuntu1) natty; urgency=low
8
13