~bulldog98/kubuntu-packaging/libkipi

« back to all changes in this revision

Viewing changes to debian/control

  • Committer: Felix Geyer
  • Date: 2011-07-11 12:22:54 UTC
  • Revision ID: debfx@fobos.de-20110711122254-gqhix1rtl1bj4w24
Drop duplicate section definitions.

Show diffs side-by-side

added added

removed removed

Lines of Context:
25
25
 This pkg contains development files and documentation for libkipi library.
26
26
 
27
27
Package: libkipi8
28
 
Section: libs
29
28
Architecture: any
30
29
Depends: ${shlibs:Depends}, ${misc:Depends}
31
30
Description: library for apps that want to use kipi-plugins (runtime version)
36
35
    that wants to use kipi-plugins
37
36
 
38
37
Package: libkipi-data
39
 
Section: libs
40
38
Architecture: all
41
39
Depends: ${misc:Depends}
42
40
Replaces: libkipi0, libkdcraw5, libkipi5, libkipi6, kdegraphics-libs-data (<= 4.6.80)