~charlesk/appmenu-gtk/lp-788640

« back to all changes in this revision

Viewing changes to configure.ac

  • Committer: Ted Gould
  • Date: 2011-06-10 22:09:46 UTC
  • mfrom: (135.1.2 appmenu-gtk)
  • Revision ID: ted@gould.cx-20110610220946-hl16av1foy15dxo2
GTK3 module dir fixes

Show diffs side-by-side

added added

removed removed

Lines of Context:
37
37
  PKG_CHECK_MODULES(APPMENU, gtk+-2.0 >= $GTK2_REQUIRED_VERSION
38
38
                             dbusmenu-gtk-0.4 >= $DBUSMENU_REQUIRED_VERSION)
39
39
  moduledir='$(libdir)/gtk-2.0/2.10.0/menuproxies'
40
 
  sessionfile=80appmenu-gtk
 
40
  sessionfile=80appmenu
41
41
elif test x$gtk_api = x3.0; then
42
42
  PKG_CHECK_MODULES(APPMENU, gtk+-3.0 >= $GTK3_REQUIRED_VERSION
43
43
                             dbusmenu-gtk3-0.4 >= $DBUSMENU_REQUIRED_VERSION)