~charlesk/appmenu-gtk/lp-788640

« back to all changes in this revision

Viewing changes to configure.ac

  • Committer: Ted Gould
  • Date: 2012-02-03 18:11:48 UTC
  • mfrom: (140.1.2 dbusmenu590)
  • Revision ID: ted@gould.cx-20120203181148-lsuh64dc7uduv5fu
Updating to dbusmenu 0.5.90

Show diffs side-by-side

added added

removed removed

Lines of Context:
29
29
 
30
30
GTK2_REQUIRED_VERSION=2.18
31
31
GTK3_REQUIRED_VERSION=3.0
32
 
DBUSMENU_REQUIRED_VERSION=0.3.101
 
32
DBUSMENU_REQUIRED_VERSION=0.5.90
33
33
 
34
34
AC_ARG_WITH(gtk2, [AS_HELP_STRING([--with-gtk2],[use 2.0 API of GTK+])],[gtk_api=2.0])
35
35