1
diff --git a/Makefile b/Makefile
2
index b85d808..05d7cc2 100644
5
@@ -52,7 +52,7 @@ install-config:
6
install -d $(DESTDIR)$(sysconfdir)
7
install $(INSTALL_FLAGS) 644 src/proxychains.conf $(DESTDIR)$(sysconfdir)/
10
+install: install-config
11
install -d $(DESTDIR)$(bindir)/ $(DESTDIR)$(libdir)/
12
install $(INSTALL_FLAGS) 755 $(ALL_TOOLS) $(DESTDIR)$(bindir)/
13
install $(INSTALL_FLAGS) 644 $(ALL_LIBS) $(DESTDIR)$(libdir)/