~cwayne/onehundredscopes/utilities-precise-with-thesaurus

« back to all changes in this revision

Viewing changes to debian/control

  • Committer: David Callé
  • Date: 2011-11-20 20:17:51 UTC
  • Revision ID: davidc@framli.eu-20111120201751-9snyokm1irexnj6s
Branch init + packaging

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
Source: unity-lens-utilities
 
2
Section: gnome
 
3
Priority: optional
 
4
Maintainer: David Calle <davidc@framli.eu>
 
5
Build-Depends: debhelper (>= 7),
 
6
               pkg-config,
 
7
               libglib2.0-dev (>= 2.27),
 
8
               libdee-dev (>= 0.5.16),
 
9
               libunity-dev (>= 3.6.2),
 
10
               python-all,
 
11
               python-distutils-extra
 
12
Standards-Version: 3.9.1
 
13
Homepage: https://launchpad.net/onehundredscopes
 
14
 
 
15
Package: unity-lens-utilities
 
16
Architecture: all
 
17
Depends: ${shlibs:Depends},
 
18
         ${misc:Depends},
 
19
         ${python:Depends},
 
20
         gir1.2-unity-4.0,
 
21
         gir1.2-dee-0.5,
 
22
Description: A lens to host utilities in the Dash
 
23
 A lens to host utilities in the Dash.
 
24