~gnomemm/atkmm/ubuntu

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
Source: atkmm1.6
Section: libs
Priority: optional
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
XSBC-Original-Maintainer: Krzysztof Klimonda <kklimonda@syntaxhighlighted.com>
Uploaders: @GNOME_TEAM@
DM-Upload-Allowed: yes
Homepage: http://www.gtkmm.org/
Vcs-Bzr: https://code.launchpad.net/~ubuntu-desktop/atkmm/ubuntu
Build-Depends: cdbs (>= 0.4.51),
               debhelper (>= 7),
               gnome-pkg-tools (>= 0.11),
               libglibmm-2.4-dev (>= 2.24.0),
               libatk1.0-dev (>= 1.12.0),
Standards-Version: 3.9.1

Package: libatkmm-1.6-dev
Section: libdevel
Architecture: any
Depends: ${misc:Depends},
         ${shlibs:Depends},
         libatkmm-1.6-1 (= ${binary:Version}),
         libglibmm-2.4-dev (>= 2.24.0),
         libatk1.0-dev (>= 1.12.0),
Suggests: libatkmm-1.6-doc
Breaks: libgtkmm-2.4-dev (<< 1:2.22.0)
Replaces: libgtkmm-2.4-dev (<< 1:2.22.0)
Description: C++ wrappers for ATK accessibility toolkit (development files)
 Atkmm is a C++ interface for ATK, accessibility toolkit used by Gtk+ library.
 It provides a familiar interface for C++ programmers to add accessibility
 features to their applications.
 .
 This package contains development files.

Package: libatkmm-1.6-1
Architecture: any
Depends: ${misc:Depends},
         ${shlibs:Depends}
Breaks: libgtkmm-2.4-1c2a (<< 1:2.22.0)
Replaces: libgtkmm-2.4-1c2a (<< 1:2.22.0)
Description: C++ wrappers for ATK accessibility toolkit (shared libraries)
 Atkmm is a C++ interface for ATK, accessibility toolkit used by Gtk+ library.
 It provides a familiar interface for C++ programmers to add accessibility
 features to their applications.
 .
 This package contains shared libraries.

Package: libatkmm-1.6-dbg
Section: debug
Priority: extra
Architecture: any
Depends: ${misc:Depends},
         ${shlibs:Depends},
         libatkmm-1.6-1 (= ${binary:Version})
Breaks: libgtkmm-2.4-dbg (<< 1:2.22.0)
Replaces: libgtkmm-2.4-dbg (<< 1:2.22.0)
Description: C++ wrappers for ATK accessibility toolkit (debug symbols)
 Atkmm is a C++ interface for ATK, accessibility toolkit used by Gtk+ library.
 It provides a familiar interface for C++ programmers to add accessibility
 features to their applications.
 .
 This package contains debug symbols for debugging applications using gtkmm.

Package: libatkmm-1.6-doc
Section: doc
Architecture: all
Depends: ${misc:Depends},
         ${shlibs:Depends},
         lynx | www-browser,
         doc-base
Recommends: gtkmm-documentation
Description: C++ wrappers for ATK accessibility toolkit (documentation)
 Atkmm is a C++ interface for ATK, accessibility toolkit used by Gtk+ library.
 It provides a familiar interface for C++ programmers to add accessibility
 features to their applications.
 .
 This package contains tutorial, FAQ, and reference documentation.