~indicator-applet-developers/indicator-session/trunk.0.1

« back to all changes in this revision

Viewing changes to configure.ac

  • Committer: Ted Gould
  • Date: 2009-12-08 17:22:35 UTC
  • mfrom: (56.2.3 indicator-session)
  • Revision ID: ted@gould.cx-20091208172235-aaz0vmwk9wlsh3n3
Update to use libtelepathy instead of libempathy

Show diffs side-by-side

added added

removed removed

Lines of Context:
26
26
###########################
27
27
 
28
28
GTK_REQUIRED_VERSION=2.12
29
 
INDICATOR_REQUIRED_VERSION=0.2.0
 
29
INDICATOR_REQUIRED_VERSION=0.3.0
30
30
DBUSMENUGTK_REQUIRED_VERSION=0.1.1
31
31
POLKIT_REQUIRED_VERSION=0.92
32
32
 
37
37
AC_SUBST(APPLET_LIBS)
38
38
 
39
39
DBUSMENUGLIB_REQUIRED_VERSION=0.1.1
40
 
LIBEMPATHY_REQUIRED_VERSION=2.27.0
 
40
TELEPATHYGLIB_REQUIRED_VERSION=0.9.0
41
41
 
42
42
PKG_CHECK_MODULES(STATUSSERVICE, dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSION
43
 
                                 libempathy >= $LIBEMPATHY_REQUIRED_VERSION)
 
43
                                 telepathy-glib >= $TELEPATHYGLIB_REQUIRED_VERSION)
44
44
 
45
45
AC_SUBST(STATUSERVICE_CFLAGS)
46
46
AC_SUBST(STATUSERVICE_LIBS)