~jbaker/storm/nose_plugin

« back to all changes in this revision

Viewing changes to storm/__init__.py

  • Committer: Jamu Kakar
  • Date: 2009-11-24 18:34:34 UTC
  • mfrom: (340 storm.trunk)
  • mto: This revision was merged to the branch mainline in revision 341.
  • Revision ID: jkakar@kakar.ca-20091124183434-ambkvw9tp2byvjnc
- Merged trunk.

Show diffs side-by-side

added added

removed removed

Lines of Context:
22
22
import os
23
23
 
24
24
 
25
 
version = "0.16"
 
25
# Use a 4-digit version for development versions with 99 as the final version.
 
26
# For example, if 0.15 is the currently released version of Storm, the
 
27
# development version should be version 0.15.0.99.  This will make it obvious
 
28
# that this isn't the 0.15 release version while also allowing us to release
 
29
# an 0.15.1 if need be.  Release versions should use 2-digit version numbers,
 
30
# with 0.16 being the next release version in this example.
 
31
version = "0.15.0.99"
26
32
version_info = tuple([int(x) for x in version.split(".")])
27
33
 
28
34