~jon-raiford/mythbuntu/lirc

« back to all changes in this revision

Viewing changes to debian/patches/02_Makefile.in

  • Committer: Mario Limonciello
  • Date: 2009-10-10 02:05:56 UTC
  • mfrom: (114.1.12 ubuntu)
  • Revision ID: superm1@ubuntu.com-20091010020556-wl6h56405u92myro
merge with jeremey's branch again.  any fixes will come up in following commits.  much easier that way

Show diffs side-by-side

added added

removed removed

Lines of Context:
7
7
===================================================================
8
8
--- lirc-0.8.4a.orig/Makefile.in        2008-11-08 19:42:24.000000000 -0600
9
9
+++ lirc-0.8.4a/Makefile.in     2008-11-08 21:32:04.000000000 -0600
10
 
@@ -72,12 +72,8 @@
11
 
 GZIP_ENV = --best
12
 
 distuninstallcheck_listfiles = find . -type f -print
13
 
 distcleancheck_listfiles = find . -type f -print
 
10
@@ -38,11 +38,6 @@
 
11
 pkgincludedir = $(includedir)/@PACKAGE@
 
12
 top_builddir = .
 
13
 
14
14
-ACLOCAL = @ACLOCAL@
15
 
 AMTAR = @AMTAR@
16
 
 AR = @AR@
17
15
-AUTOCONF = @AUTOCONF@
 
16
-AUTOMAKE = @AUTOMAKE@
18
17
-AUTOHEADER = @AUTOHEADER@
19
 
-AUTOMAKE = @AUTOMAKE@
20
 
 AWK = @AWK@
21
 
 CC = @CC@
22
 
 CCDEPMODE = @CCDEPMODE@
23
 
@@ -235,18 +231,7 @@
24
 
 am--refresh:
25
 
        @:
26
 
 $(srcdir)/Makefile.in:  $(srcdir)/Makefile.am  $(am__configure_deps)
27
 
-       @for dep in $?; do \
28
 
-         case '$(am__configure_deps)' in \
29
 
-           *$$dep*) \
30
 
-             echo ' cd $(srcdir) && $(AUTOMAKE) --gnu '; \
31
 
-             cd $(srcdir) && $(AUTOMAKE) --gnu  \
32
 
-               && exit 0; \
33
 
-             exit 1;; \
34
 
-         esac; \
35
 
-       done; \
36
 
-       echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu  Makefile'; \
 
18
-
 
19
 INSTALL = @INSTALL@
 
20
 INSTALL_PROGRAM = @INSTALL_PROGRAM@
 
21
 INSTALL_DATA = @INSTALL_DATA@
 
22
@@ -167,8 +162,7 @@
 
23
 distclean-libtool:
 
24
        -rm -f libtool
 
25
 $(srcdir)/Makefile.in:  Makefile.am  $(top_srcdir)/configure.ac $(ACLOCAL_M4)
37
26
-       cd $(top_srcdir) && \
38
27
-         $(AUTOMAKE) --gnu  Makefile
39
28
+
40
 
 .PRECIOUS: Makefile
41
 
 Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
42
 
        @case '$?' in \
43
 
@@ -262,9 +247,8 @@
 
29
 Makefile:  $(srcdir)/Makefile.in  $(top_builddir)/config.status
 
30
        cd $(top_builddir) && \
 
31
          CONFIG_HEADERS= CONFIG_LINKS= \
 
32
@@ -177,10 +171,9 @@
 
33
 $(top_builddir)/config.status: $(srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES)
44
34
        $(SHELL) ./config.status --recheck
45
 
 
46
 
 $(top_srcdir)/configure:  $(am__configure_deps)
 
35
 $(srcdir)/configure:  $(srcdir)/configure.ac $(ACLOCAL_M4) $(CONFIGURE_DEPENDENCIES)
47
36
-       cd $(srcdir) && $(AUTOCONF)
48
 
+
49
 
 $(ACLOCAL_M4):  $(am__aclocal_m4_deps)
 
37
 
 
38
 $(ACLOCAL_M4):  configure.ac acinclude.m4
50
39
-       cd $(srcdir) && $(ACLOCAL) $(ACLOCAL_AMFLAGS)
51
 
 
52
 
 config.h: stamp-h1
 
40
+
 
41
 config.h: stamp-h
53
42
        @if test ! -f $@; then \
54
 
@@ -276,7 +260,6 @@
55
 
        @rm -f stamp-h1
56
 
        cd $(top_builddir) && $(SHELL) ./config.status config.h
57
 
 $(srcdir)/config.h.in:  $(am__configure_deps) 
 
43
                rm -f stamp-h; \
 
44
@@ -201,7 +194,6 @@
 
45
 $(srcdir)/./stamp-h.in: $(top_srcdir)/configure.ac $(ACLOCAL_M4) 
 
46
        @rm -f $(srcdir)/./stamp-h.in $(srcdir)/./stamp-h.inT
 
47
        @echo timestamp > $(srcdir)/./stamp-h.inT 2> /dev/null
58
48
-       cd $(top_srcdir) && $(AUTOHEADER)
59
 
        rm -f stamp-h1
60
 
        touch $@
 
49
        @mv $(srcdir)/./stamp-h.inT $(srcdir)/./stamp-h.in
61
50
 
 
51
 distclean-hdr: