~jon-raiford/mythbuntu/lirc

« back to all changes in this revision

Viewing changes to debian/patches/02_Makefile.in

  • Committer: Mario Limonciello
  • Date: 2008-11-09 03:14:58 UTC
  • Revision ID: superm1@ubuntu.com-20081109031458-q8aw2a8i4xnfy7g6
sync 04_man_pages from debian

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
prevent autotools from getting run on every build.
 
2
 
 
3
(C) 2006 Hector Garcia <hector@debian.org>
 
4
(C) 2008 Stefan Lippers-Hollmann <s.l-h@gmx.de>, rediffed
 
5
 
 
6
--- a/Makefile.in
 
7
+++ b/Makefile.in
 
8
@@ -73,14 +73,10 @@
 
9
 GZIP_ENV = --best
 
10
 distuninstallcheck_listfiles = find . -type f -print
 
11
 distcleancheck_listfiles = find . -type f -print
 
12
-ACLOCAL = @ACLOCAL@
 
13
 AMDEP_FALSE = @AMDEP_FALSE@
 
14
 AMDEP_TRUE = @AMDEP_TRUE@
 
15
 AMTAR = @AMTAR@
 
16
 AR = @AR@
 
17
-AUTOCONF = @AUTOCONF@
 
18
-AUTOHEADER = @AUTOHEADER@
 
19
-AUTOMAKE = @AUTOMAKE@
 
20
 AWK = @AWK@
 
21
 CC = @CC@
 
22
 CCDEPMODE = @CCDEPMODE@
 
23
@@ -223,18 +219,7 @@
 
24
 am--refresh:
 
25
        @:
 
26
 $(srcdir)/Makefile.in:  $(srcdir)/Makefile.am  $(am__configure_deps)
 
27
-       @for dep in $?; do \
 
28
-         case '$(am__configure_deps)' in \
 
29
-           *$$dep*) \
 
30
-             echo ' cd $(srcdir) && $(AUTOMAKE) --gnu '; \
 
31
-             cd $(srcdir) && $(AUTOMAKE) --gnu  \
 
32
-               && exit 0; \
 
33
-             exit 1;; \
 
34
-         esac; \
 
35
-       done; \
 
36
-       echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu  Makefile'; \
 
37
-       cd $(top_srcdir) && \
 
38
-         $(AUTOMAKE) --gnu  Makefile
 
39
+
 
40
 .PRECIOUS: Makefile
 
41
 Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
 
42
        @case '$?' in \
 
43
@@ -250,9 +235,8 @@
 
44
        $(SHELL) ./config.status --recheck
 
45
 
 
46
 $(top_srcdir)/configure:  $(am__configure_deps)
 
47
-       cd $(srcdir) && $(AUTOCONF)
 
48
+
 
49
 $(ACLOCAL_M4):  $(am__aclocal_m4_deps)
 
50
-       cd $(srcdir) && $(ACLOCAL) $(ACLOCAL_AMFLAGS)
 
51
 
 
52
 config.h: stamp-h1
 
53
        @if test ! -f $@; then \
 
54
@@ -264,7 +248,6 @@
 
55
        @rm -f stamp-h1
 
56
        cd $(top_builddir) && $(SHELL) ./config.status config.h
 
57
 $(srcdir)/config.h.in:  $(am__configure_deps) 
 
58
-       cd $(top_srcdir) && $(AUTOHEADER)
 
59
        rm -f stamp-h1
 
60
        touch $@
 
61