~ken-vandine/gwibber/friends-transitional

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
Source: friends-app
Section: gnome
Priority: optional
Maintainer: Ubuntu Desktop Team <ubuntu-desktop@lists.ubuntu.com>
Build-Depends: debhelper (>= 9),
               pkg-config,
               qtchooser,
               qtbase5-dev,
               qtdeclarative5-dev,
Standards-Version: 3.9.3
Homepage: https://launchpad.net/gwibber

Package: friends-app
Architecture: any
Depends: ${shlibs:Depends},
         ${misc:Depends},
         qtdeclarative5-ubuntu-ui-toolkit-plugin,
         qtdeclarative5-friends-plugin (>= 0.1.0bzr13.03.14),
         qtdeclarative5-accounts-plugin,
Description: Aggregator for all your social network accounts
 Gwibber is a social networking application. It supports Facebook,
 Twitter, Identi.ca, Foursquare, and Flickr.
 .
 This package includes the Gwibber desktop client

Package: gwibber
Depends: friends-app, ${misc:Depends}
Architecture: all
Section: oldlibs
Description: transitional dummy package
 This is a transitional dummy package. It can safely be removed.

Package: gwibber-service
Depends: friends, ${misc:Depends}
Architecture: all
Section: oldlibs
Description: transitional dummy package
 This is a transitional dummy package. It can safely be removed.

Package: gwibber-service-facebook
Depends: friends-facebook, ${misc:Depends}
Architecture: all
Section: oldlibs
Description: transitional dummy package
 This is a transitional dummy package. It can safely be removed.

Package: gwibber-service-twitter
Depends: friends-twitter, ${misc:Depends}
Architecture: all
Section: oldlibs
Description: transitional dummy package
 This is a transitional dummy package. It can safely be removed.

Package: gwibber-service-identica
Depends: friends-identica, ${misc:Depends}
Architecture: all
Section: oldlibs
Description: transitional dummy package
 This is a transitional dummy package. It can safely be removed.

Package: gwibber-service-flickr
Depends: friends-flickr, ${misc:Depends}
Architecture: all
Section: oldlibs
Description: transitional dummy package
 This is a transitional dummy package. It can safely be removed.

Package: gwibber-service-statusnet
Depends: friends-identica, ${misc:Depends}
Architecture: all
Section: oldlibs
Description: transitional dummy package
 This is a transitional dummy package. It can safely be removed.

Package: gwibber-service-foursquare
Depends: friends-foursquare, ${misc:Depends}
Architecture: all
Section: oldlibs
Description: transitional dummy package
 This is a transitional dummy package. It can safely be removed.

Package: unity-lens-gwibber
Depends: unity-lens-friends, ${misc:Depends}
Architecture: all
Section: oldlibs
Description: transitional dummy package
 This is a transitional dummy package. It can safely be removed.