~maria-captains/maria/10.0-plinux

Viewing all changes in revision 3439.

  • Committer: Lixun Peng
  • Date: 2012-10-23 05:57:13 UTC
  • Revision ID: p.linux@163.com-20121023055713-2gch3d1pd9pad77y
Changed macro define (Written by Monty), using prefix to record the size of malloc.
Like this:
real_ptr return_ptr
|        |
|        |
V        V
+-----------------------+
|  size  | memory block |
+-----------------------+


expand all expand all

Show diffs side-by-side

added added

removed removed

Lines of Context: