~mordred/mysql-proxy/ppa

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
mysql-proxy (0.6.0-3ubuntu1) feisty; urgency=low

  * Closes #130740 - [needs-packaging] mysql-proxy

 -- Monty Taylor <monty@inaugust.com>  Mon,  6 Aug 2007 15:01:20 -0700

mysql-proxy (0.6.0-3) feisty; urgency=low

  * Removed libmysqlclient15 from depends list. Not only is it not a real
    package, but we don't depend on it anyway. 

 -- Monty Taylor <monty@inaugust.com>  Fri,  3 Aug 2007 11:42:34 -0700

mysql-proxy (0.6.0-2) feisty; urgency=low

  * Added build depend on libmysqlclient15-dev and depend on libmysqlclient15.
    Duh.

 -- Monty Taylor <monty@inaugust.com>  Fri,  3 Aug 2007 11:01:00 -0700

mysql-proxy (0.6.0-1) feisty; urgency=low

  * Updated the man page to be a little nicer.
  * Added universe to the section in control file for PPA.
  * Initial release 

 -- Monty Taylor <monty@inaugust.com>  Fri,  3 Aug 2007 10:04:26 -0700