~russo79/mnemosyne-proj/force-matplotlib-pyqt4-backend

« back to all changes in this revision

Viewing changes to mnemosyne/ChangeLog

  • Committer: Peter.Bienstman at UGent
  • Date: 2014-05-23 19:12:59 UTC
  • Revision ID: peter.bienstman@ugent.be-20140523191259-n787nf6vw2vnc6il
Fix overzealous warning about sister cards with different tags.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
1
Mnemosyne 2.3.1:
2
2
 
 
3
-Change database backend for config file. There should be no more errors
 
4
 which cause you to delete the config file.
3
5
-Don't import cherrypy if not using the sync server (workaround for mimetype
4
6
 bug in non-unicode systems) (reported by Steven Lee, Pete Kovalenko).
 
7
-Don't give spurious warning about different tags in different sister Cards
 
8
 when creating new clozes when editing a card (reported by Scott Youngman).
5
9
 
6
10
 
7
11
Mnemosyne 2.3 : 2014-04-23