~thopiekar/arm-mali/libump-sunxi

« back to all changes in this revision

Viewing changes to debian/control

  • Committer: Luc Verhaegen
  • Date: 2014-03-25 21:04:12 UTC
  • Revision ID: git-v1:15222c800e8db0f20ebeaf8fa9aa0ae568b6935a
debianize

Signed-off-by: Luc Verhaegen <libv@skynet.be>

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
Source: libump
 
2
Section: devel
 
3
Priority: optional
 
4
Maintainer: Luc Verhaegen <libv@skynet.be>
 
5
Uploaders: Luc Verhaegen <libv@skynet.be>
 
6
Build-Depends:
 
7
 debhelper (>= 9),
 
8
 dh-autoreconf,
 
9
 pkg-config,
 
10
Standards-Version: 3.9.2
 
11
Vcs-Git: https://github.com/libv/libump
 
12
Vcs-Browser: https://github.com/libv/libump
 
13
 
 
14
Package: libump
 
15
Section: libs
 
16
Architecture: any
 
17
Depends:
 
18
 ${shlibs:Depends},
 
19
 ${misc:Depends},
 
20
Pre-Depends: ${misc:Pre-Depends}
 
21
Multi-Arch: same
 
22
Description: ARM Unified Memory Provider library
 
23
 The ARM Unified Memory Provider is needed for certain ARM SoCs with
 
24
 an ARM Mali GPU. The binary Mali driver for X11 depends on it.
 
25
 
 
26
Package: libump-dbg
 
27
Section: debug
 
28
Priority: extra
 
29
Architecture: any
 
30
Depends:
 
31
 libump (= ${binary:Version}),
 
32
 ${misc:Depends},
 
33
Multi-Arch: same
 
34
Description: ARM Unified Memory Provider library (debugging symbols)
 
35
 The ARM Unified Memory Provider is needed for certain ARM SoCs with
 
36
 an ARM Mali GPU. The binary Mali driver for X11 depends on it. This
 
37
 package is needed to debug programs which link against libUMP.
 
38
 
 
39
Package: libump-dev
 
40
Section: libdevel
 
41
Architecture: any
 
42
Depends:
 
43
 libump (= ${binary:Version}),
 
44
 ${misc:Depends},
 
45
Description: ARM Unified Memory Provider library (development files)
 
46
 The ARM Unified Memory Provider is needed for certain ARM SoCs with
 
47
 an ARM Mali GPU. The binary Mali driver for X11 depends on it. This
 
48
 package is needed to build programs which link against libUMP.