~thopiekar/emgd/intel-emgd-binaries-github_community

Viewing all changes in revision 163.

  • Committer: Thomas-Karl Pietrowski
  • Date: 2015-10-15 09:07:08 UTC
  • Revision ID: git-v1:7601795a63161bb2128640429b17eb85961b94c9
Fix for incompatible vermagic

Happens when building emgdbl for a different kernel, than the one which is currently used. Eg. when installing emgdbl, while you are doing a kernel update, it will build emgdbl against the old kernel and install it to the /lib/modules/$(uname -r)/ of the new kernel. After reboot into the new kernel the driver does not fit to the new kernel of course.

expand all expand all

Show diffs side-by-side

added added

removed removed

Lines of Context: