~ubuntu-branches/ubuntu/gutsy/slocate/gutsy

« back to all changes in this revision

Viewing changes to debian/README.debian

  • Committer: Bazaar Package Importer
  • Author(s): Kevin Lindsay
  • Date: 2006-01-06 09:36:28 UTC
  • mfrom: (1.1.2 upstream)
  • Revision ID: james.westby@ubuntu.com-20060106093628-cq82c695r3st8xkv
Tags: 3.0.beta.r3-1
* The environment variable LOCATE_PATH was not being used properly. It will
  now be used the same as in v2.7. Closes: #345646
* slocate was returning non zero for -h, --help, -V and --version. It now
  returns zero.
* PRUNEFS was being ignored in /etc/updatedb.conf
* Added documentation describing how /etc/updatedb.conf is used and what
  is supported to the README and the slocate.1 and updatedb.1 man pages.
* README.debian was removed in 3.0.beta.r1-1 to close bug 272131, but it was
  accidently readded in 3.0.beta.r2-1. I now have a use for it, so it is now
  here to stay.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
slocate for DEBIAN
2
 
----------------------
3
 
 
4
 
Kevin Lindsay's code.
5
 
 
6
 
R Garth Wood <rgwood@debian.org>, Tue,  4 May 1999 17:00:14 -0700
 
1
Secure Locate - Debian specific notes.
 
2
 
 
3
Configuration File: /etc/updatedb.conf
 
4
   Secure Locate uses /etc/updatedb.conf which is packaged in 'findutils'.
 
5
   This file is not packaged with Secure Locate.
 
6
   
 
7
Kevin Lindsay <klindsay@debian.org>