~ubuntu-branches/ubuntu/hardy/util-linux/hardy-security

« back to all changes in this revision

Viewing changes to debian/changelog

  • Committer: Bazaar Package Importer
  • Author(s): LaMont Jones
  • Date: 2008-04-11 21:03:50 UTC
  • Revision ID: james.westby@ubuntu.com-20080411210350-fwhyu2co2pjccjph
Tags: 2.13.1-5ubuntu1
* New Debian version: remaining ubuntu changes:
  - use libvolume-id instead of libblkid
  - udev hooks

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
util-linux (2.13.1-5ubuntu1) hardy; urgency=low
 
2
 
 
3
  * New Debian version: remaining ubuntu changes:
 
4
    - use libvolume-id instead of libblkid
 
5
    - udev hooks
 
6
 
 
7
 -- LaMont Jones <lamont@ubuntu.com>  Fri, 11 Apr 2008 21:03:50 -0600
 
8
 
 
9
util-linux (2.13.1-5) unstable; urgency=low
 
10
 
 
11
  * Switch to upstream's more-correct fix for LP#206113
 
12
  * mkswap: when writing the signature page, handle EINTR returns.  LP: #206113
 
13
 
 
14
 -- LaMont Jones <lamont@debian.org>  Mon, 14 Apr 2008 18:18:30 -0600
 
15
 
1
16
util-linux (2.13.1-4ubuntu1) hardy; urgency=low
2
17
 
3
18
  * New Debian version: remaining ubuntu changes: