~ubuntu-branches/ubuntu/lucid/ghostscript/lucid-updates

Viewing all changes in revision 72.

  • Committer: Package Import Robot
  • Author(s): Marc Deslauriers
  • Date: 2014-12-05 15:47:32 UTC
  • Revision ID: package-import@ubuntu.com-20141205154732-y6hfti7jmmqg2p5r
Tags: 8.71.dfsg.1-0ubuntu5.6
* SECURITY UPDATE: heap overflows via crafted jp2 file
  - debian/patches/CVE-2014-9029.dpatch: fix off-by-one in
    jasper/src/libjasper/jpc/jpc_dec.c.
  - CVE-2014-9029

expand all expand all

Show diffs side-by-side

added added

removed removed

Lines of Context: