~ubuntu-branches/ubuntu/lucid/ntp/lucid-updates

« back to all changes in this revision

Viewing changes to debian/patches/series

  • Committer: Package Import Robot
  • Author(s): Marc Deslauriers
  • Date: 2015-02-06 09:32:14 UTC
  • mfrom: (39.1.2 lucid-security)
  • Revision ID: package-import@ubuntu.com-20150206093214-a003rn8voc3uzmca
Tags: 1:4.2.4p8+dfsg-1ubuntu2.3
* SECURITY UPDATE: denial of service and possible info leakage via
  extension fields
  - debian/patches/CVE-2014-9297.patch: properly check lengths in
    ntpd/ntp_crypto.c, ntpd/ntp_proto.c.
  - CVE-2014-9297
* SECURITY UPDATE: IPv6 ACL bypass
  - debian/patches/CVE-2014-9298.patch: check for spoofed ::1 in
    ntpd/ntp_io.c.
  - CVE-2014-9298

Show diffs side-by-side

added added

removed removed

Lines of Context:
17
17
CVE-2014-9293.patch
18
18
CVE-2014-9294.patch
19
19
CVE-2014-9295.patch
 
20
CVE-2014-9297.patch
 
21
CVE-2014-9298.patch