~ubuntu-branches/ubuntu/lucid/ppp/lucid-security

  • Committer: Package Import Robot
  • Author(s): Marc Deslauriers
  • Date: 2014-11-26 07:50:57 UTC
  • Revision ID: package-import@ubuntu.com-20141126075057-cxeqazs9vluoungy
Tags: 2.4.5~git20081126t100229-0ubuntu3.1
* SECURITY UPDATE: possible privilege escalation via option parsing
  - debian/patches/CVE-2014-3158.patch: fix integer overflow in
    pppd/options.c.
  - CVE-2014-3158
Filename Latest Rev Last Changed Committer Comment Size
..
debian 2 22 years ago Bazaar Package Importer Use MAKEDEV in postinst, not mknod. (Closes: #1225 Diff
extra 14 16 years ago Bazaar Package Importer * Merge from debian unstable, remaining changes: Diff
upstream 5 18 years ago Bazaar Package Importer Resynchronise with Debian. Diff