~ubuntu-branches/ubuntu/lucid/ppp/lucid-security

« back to all changes in this revision

Viewing changes to debian/changelog

  • Committer: Package Import Robot
  • Author(s): Marc Deslauriers
  • Date: 2014-11-26 07:50:57 UTC
  • Revision ID: package-import@ubuntu.com-20141126075057-cxeqazs9vluoungy
Tags: 2.4.5~git20081126t100229-0ubuntu3.1
* SECURITY UPDATE: possible privilege escalation via option parsing
  - debian/patches/CVE-2014-3158.patch: fix integer overflow in
    pppd/options.c.
  - CVE-2014-3158

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
ppp (2.4.5~git20081126t100229-0ubuntu3.1) lucid-security; urgency=medium
 
2
 
 
3
  * SECURITY UPDATE: possible privilege escalation via option parsing
 
4
    - debian/patches/CVE-2014-3158.patch: fix integer overflow in
 
5
      pppd/options.c.
 
6
    - CVE-2014-3158
 
7
 
 
8
 -- Marc Deslauriers <marc.deslauriers@ubuntu.com>  Wed, 26 Nov 2014 07:50:57 -0500
 
9
 
1
10
ppp (2.4.5~git20081126t100229-0ubuntu3) lucid; urgency=low
2
11
 
3
12
  * rebuild rest of main for armel armv7/thumb2 optimization;