~ubuntu-branches/ubuntu/lucid/util-linux/lucid-security

« back to all changes in this revision

Viewing changes to debian/control

  • Committer: Bazaar Package Importer
  • Author(s): Michael Vogt
  • Date: 2010-02-17 20:00:29 UTC
  • Revision ID: james.westby@ubuntu.com-20100217200029-fcufwbf5kl4hbp8i
Tags: 2.17-0ubuntu2
* debian/control:
  - remove dependency on initscripts, we get them via the upstart-jobs
    dependency (that is generated via misc:Depends) and removing the
    direct dependency here fixes a configure problem with apt because
    apt wants to immediate-configure direct dependencies

Show diffs side-by-side

added added

removed removed

Lines of Context:
14
14
Section: utils
15
15
Priority: required
16
16
Essential: yes
17
 
Depends: ${misc:Depends}, lsb-base (>= 3.0-6), tzdata (>=2006c-2), initscripts, dpkg (>= 1.15.4) | install-info
 
17
Depends: ${misc:Depends}, lsb-base (>= 3.0-6), tzdata (>=2006c-2), dpkg (>= 1.15.4) | install-info
18
18
Pre-Depends: ${shlibs:Depends}
19
19
Suggests: util-linux-locales, kbd | console-tools, dosfstools
20
20
Replaces: schedutils, miscutils, setterm, fdisk, linux32, sparc-utils, e2fsprogs (<= 1.41.8-1ubuntu1), ${util-linux:Conflicts}