~ubuntu-branches/ubuntu/lucid/wpasupplicant/lucid-updates

  • Committer: Package Import Robot
  • Author(s): Mathieu Trudel-Lapierre
  • Date: 2012-01-06 11:49:41 UTC
  • mfrom: (0.1.2 experimental)
  • Revision ID: package-import@ubuntu.com-20120106114941-zclbi9fv68gs6a0r
Tags: 0.6.9-3ubuntu3.1
debian/patches/git_dbus_smartcard_eapol_d719934.patch: cherry-pick a patch
from Git to correctly re-initialize pointers in the WPA state machine to
avoid crashing when smartcard parameters change over DBUS (LP: #528087)
Filename Latest Rev Last Changed Committer Comment Size
..
wpa_supplicant 2.1.26 16 years ago Bazaar Package Importer * New upstream release. * Drop patches applied ups Diff
debian 2 19 years ago Bazaar Package Importer * New upstream release. * This release fixes a cra Diff
patches 2.1.26 16 years ago Bazaar Package Importer * New upstream release. * Drop patches applied ups Diff
src 2.1.26 16 years ago Bazaar Package Importer * New upstream release. * Drop patches applied ups Diff
README 2.1.26 16 years ago Bazaar Package Importer * New upstream release. * Drop patches applied ups 729 bytes Diff Download File
COPYING 2.1.15 17 years ago Bazaar Package Importer * Update madwifi headers to latest SVN. (Closes: # 17.5 KB Diff Download File