~ubuntu-branches/ubuntu/lucid/wpasupplicant/lucid-updates

Viewing all changes in revision 0.1.2.

  • Committer: Bazaar Package Importer
  • Author(s): Kel Modderman
  • Date: 2009-02-02 06:57:36 UTC
  • mto: This revision was merged to the branch mainline in revision 9.
  • Revision ID: james.westby@ubuntu.com-20090202065736-0qjqznx0bs7spbz2
Tags: 0.6.7-1
* New upstream release.
* Enable CONFIG_WPS in debian/config/*.
* Install README-WPS to docs directory.
* Refresh debian/copyright for new years which are covered by
  copyright.
* Refresh debian/patches/05_qmake_version_makefile.patch and
  debian/patches/01_use_pkg-config_for_pcsc-lite_module.patch.
* Add debian/patches/10_wpa_gui_qt4_wps_tab_cleanups.patch to cleanup
  a couple of minor glitches with new wpa_gui-qt4 WPS additions.
* Add debian/patches/11_wpa_gui_qt4_qsession.patch to enhance wpa_gui
  with session saving support.

expand all expand all

Show diffs side-by-side

added added

removed removed

Lines of Context: