~ubuntu-branches/ubuntu/raring/libdvdread/raring-proposed

« back to all changes in this revision

Viewing changes to debian/patches/07-vts-tmapt.patch

  • Committer: Package Import Robot
  • Author(s): Vibhav Pant
  • Date: 2012-12-15 17:06:42 UTC
  • mfrom: (1.3.2) (3.2.15 sid)
  • Revision ID: package-import@ubuntu.com-20121215170642-q0h4cc4r2mchkgcl
Tags: 4.2.0+20121016-1ubuntu1
* Merge from Debian unstable (LP: #1090692).  Remaining changes:
  - Re-add missing install-css.sh.
  - debian/control: add Suggests for install-css.sh on debhelper,
    fakeroot, and build-essential.
  - debian/rules: install install-css.sh, leave perms executable.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
Author: Bryce Harrington <bryce@ubuntu.com>
2
 
Description:
3
 
 Stifle the "Please send bug report - no VTS_TMAPT ??" message.
4
 
 Upstream indicates it's merely a warning and not an indication
5
 
 of a bug that needs reported (Closes: #281186, #281575, #316926,
6
 
 #541723).
7
 
 
8
 
diff -Naurp libdvdread.orig/src/ifo_read.c libdvdread/src/ifo_read.c
9
 
--- libdvdread.orig/src/ifo_read.c      2012-06-29 22:20:05.645230527 +0200
10
 
+++ libdvdread/src/ifo_read.c   2012-06-29 22:31:13.183111184 +0200
11
 
@@ -1442,7 +1442,7 @@ int ifoRead_VTS_TMAPT(ifo_handle_t *ifof
12
 
 
13
 
   if(ifofile->vtsi_mat->vts_tmapt == 0) { /* optional(?) */
14
 
     ifofile->vts_tmapt = NULL;
15
 
-    fprintf(stderr,"Please send bug report - no VTS_TMAPT ?? \n");
16
 
+    fprintf(stderr,"No VTS_TMAPT available - skipping.\n");
17
 
     return 1;
18
 
   }
19