~ubuntu-branches/ubuntu/saucy/monodevelop/saucy-proposed

« back to all changes in this revision

Viewing changes to debian/patches/use_keyfile_not_keycontainer.patch

  • Committer: Package Import Robot
  • Author(s): Jo Shields
  • Date: 2012-06-22 20:35:35 UTC
  • mfrom: (10.3.2)
  • Revision ID: package-import@ubuntu.com-20120622203535-zrozwvcf6kfk6l6i
Tags: 3.0.3.2+dfsg-1
* [3fd89ae] Imported Upstream version 3.0.3.2+dfsg
* [379a680] Remove old patches we haven't used for ages from git.
* [d71161d] Remove correct_paths_in_monodevelop-core-addins.pc.patch.
  Upstream claim to have fixed this by moving assembly install locations.
* [15dbfb9] Fix install location for MonoDevelop.Gettext.dll.config.
* [26eb434] Fix install location for MonoDevelop.SourceEditor2.dll.config.
* [4169974] Upstream commit 53282c9 which finally reconciles the 
  MonoDevelop.Gettext.dll install location with the 
  monodevelop-core-addins.pc location.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
Index: monodevelop-2.4+dfsg/src/addins/MonoDevelop.Debugger.Soft/Mono.Debugging.Soft/Makefile.am
2
 
===================================================================
3
 
--- monodevelop-2.4+dfsg.orig/src/addins/MonoDevelop.Debugger.Soft/Mono.Debugging.Soft/Makefile.am      2010-09-14 14:25:06.547939151 +0100
4
 
+++ monodevelop-2.4+dfsg/src/addins/MonoDevelop.Debugger.Soft/Mono.Debugging.Soft/Makefile.am   2010-09-14 14:25:13.467938607 +0100
5
 
@@ -32,7 +32,7 @@
6
 
 
7
 
 $(ASSEMBLY): $(build_sources) $(build_resources) $(DEPS) $(DBG_ASM)
8
 
        mkdir -p $(ADDIN_BUILD)
9
 
-       $(CSC) $(CSC_FLAGS) -debug -out:$@ -keycontainer:$(SIGNING_KEY) -target:library $(REFS) $(build_deps) \
10
 
+       $(CSC) $(CSC_FLAGS) -debug -out:$@ -keyfile:$(SIGNING_KEY) -target:library $(REFS) $(build_deps) \
11
 
                $(build_resources:%=/resource:%) $(build_sources)
12
 
 
13
 
 $(DBG_ASM): $(DBG_ASM_SRC)
14
 
Index: monodevelop-2.4+dfsg/src/core/Mono.Debugging/Makefile.am
15
 
===================================================================
16
 
--- monodevelop-2.4+dfsg.orig/src/core/Mono.Debugging/Makefile.am       2010-09-14 14:25:18.467939886 +0100
17
 
+++ monodevelop-2.4+dfsg/src/core/Mono.Debugging/Makefile.am    2010-09-14 14:25:28.530437511 +0100
18
 
@@ -82,7 +82,7 @@
19
 
 
20
 
 $(ASSEMBLY): $(build_sources) $(build_resources) $(SIGNING_KEY) $(DEPS)
21
 
        mkdir -p $(ASSEMBLY_BUILD_DIR)
22
 
-       $(CSC) $(CSC_FLAGS) -debug -out:$@ /keycontainer:$(SIGNING_KEY) -target:library $(REFS) $(build_deps) $(build_resources:%=/resource:%) $(build_sources)
23
 
+       $(CSC) $(CSC_FLAGS) -debug -out:$@ /keyfile:$(SIGNING_KEY) -target:library $(REFS) $(build_deps) $(build_resources:%=/resource:%) $(build_sources)
24
 
 
25
 
 $(ASSEMBLY).mdb: $(ASSEMBLY)
26