~ubuntu-branches/ubuntu/utopic/avr-libc/utopic-proposed

  • Committer: Package Import Robot
  • Author(s): Hakan Ardo
  • Date: 2014-06-03 14:25:22 UTC
  • mfrom: (1.2.6)
  • Revision ID: package-import@ubuntu.com-20140603142522-76ia7366969f7jc2
Tags: 1:1.8.0+Atmel3.4.4-1
* New upstream release from Atmel-AVR-GNU-Toolchain v3.4.4
  (http://distribute.atmel.no/tools/opensource/Atmel-AVR-GNU-
  Toolchain/3.4.4/) (closes: #740391, #739953, #695514, #719635)
* Moved manpages to the 3avr section of /usr/share/man
* Added avr-man manpage (closes: #733939)
* Added build-arch and build-indep targets
* Moved build to binary-indep target
* Increased standards version to 3.9.5
* Added ${misc:Depends} dependency
* Applied upstream fix to make pgmspace.h ansi compatible (closes:
  #675759)
Filename Latest Rev Last Changed Committer Comment Size
..
debian 2 22 years ago Bazaar Package Importer Support for the mega AVRs now restored (avr3,avr4 Diff
avr-libc-1.8.0.tar.bz2 1.2.6 9 years ago Package Import Robot Import upstream version 1.8.0+Atmel3.4.4 2.5 MB Diff Download File
avr8-headers-6.2.0.334.zip 1.2.6 9 years ago Package Import Robot Import upstream version 1.8.0+Atmel3.4.4 2.7 MB Diff Download File