~ubuntu-branches/ubuntu/vivid/hyphen/vivid-proposed

« back to all changes in this revision

Viewing changes to debian/patches/01_hyphen_tex_from_TeXLive.dpatch

  • Committer: Package Import Robot
  • Author(s): Rene Engelhard
  • Date: 2014-09-18 21:40:22 UTC
  • mfrom: (1.2.3)
  • Revision ID: package-import@ubuntu.com-20140918214022-sb8l8lk9ob42x41b
Tags: 2.8.8-1
* New upstream release

* fix second build in a row by removing Makefile.in hunk from patch.
  regen'ed anyway using dh-autoreconf 
* move from dpatch to 3.0 (quilt)

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh /usr/share/dpatch/dpatch-run
2
 
## 01_hyphen_tex_from_TeXLive.dpatch by Rene Engelhard <rene@debian.org>
3
 
##
4
 
## All lines beginning with `## DP:' are a description of the patch.
5
 
## DP: hyphen.tex comes from TeXLive so we can use it directly from there
6
 
 
7
 
@DPATCH@
8
 
diff -urNad hyphen-2.4~/Makefile.am hyphen-2.4/Makefile.am
9
 
--- hyphen-2.4~/Makefile.am     2008-05-07 20:45:18.000000000 +0200
10
 
+++ hyphen-2.4/Makefile.am      2008-05-07 20:46:42.000000000 +0200
11
 
@@ -23,7 +23,7 @@
12
 
     COPYING.MPL COPYING.LGPL hyph_en_US.dic
13
 
 
14
 
 hyphen.us3:
15
 
-       cp -f $(srcdir)/hyphen.tex hyphen.us
16
 
+       cp -f /usr/share/texlive/texmf-dist/tex/generic/hyphen/hyphen.tex hyphen.us
17
 
        patch < $(srcdir)/hyphen.patch
18
 
        $(srcdir)/tbhyphext.sh <$(srcdir)/tbhyphext.tex >hyphen.us2
19
 
        cat hyphen.us hyphen.us2 >hyphen.us3
20
 
diff -urNad hyphen-2.4~/Makefile.in hyphen-2.4/Makefile.in
21
 
--- hyphen-2.4~/Makefile.in     2008-05-07 20:45:18.000000000 +0200
22
 
+++ hyphen-2.4/Makefile.in      2008-05-07 20:46:26.000000000 +0200
23
 
@@ -794,7 +794,7 @@
24
 
 
25
 
 
26
 
 hyphen.us3:
27
 
-       cp -f $(srcdir)/hyphen.tex hyphen.us
28
 
+       cp -f /usr/share/texlive/texmf-dist/tex/generic/hyphen/hyphen.tex hyphen.us
29
 
        patch < $(srcdir)/hyphen.patch
30
 
        $(srcdir)/tbhyphext.sh <$(srcdir)/tbhyphext.tex >hyphen.us2
31
 
        cat hyphen.us hyphen.us2 >hyphen.us3