~ubuntu-branches/ubuntu/vivid/rpcbind/vivid

« back to all changes in this revision

Viewing changes to debian/changelog

  • Committer: Package Import Robot
  • Author(s): Anibal Monsalve Salazar
  • Date: 2014-02-16 11:19:02 UTC
  • mto: (8.1.9 sid)
  • mto: This revision was merged to the branch mainline in revision 37.
  • Revision ID: package-import@ubuntu.com-20140216111902-s3qoynka13s1zzwb
Tags: 0.2.1-3
* Fix "fails to upgrade from 'wheezy' - trying to overwrite
  /usr/share/man/man8/rpcinfo.8.gz"
  Depends on libc-bin (>= 2.16) 
  Closes: #734903
* Fix LSB initscript runlevels
  Patch by Roger Leigh
  Closes: #739053

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
rpcbind (0.2.1-3) unstable; urgency=medium
 
2
 
 
3
  * Fix "fails to upgrade from 'wheezy' - trying to overwrite
 
4
    /usr/share/man/man8/rpcinfo.8.gz"
 
5
    Depends on libc-bin (>= 2.16) 
 
6
    Closes: #734903
 
7
  * Fix LSB initscript runlevels
 
8
    Patch by Roger Leigh
 
9
    Closes: #739053
 
10
 
 
11
 -- Anibal Monsalve Salazar <anibal@debian.org>  Sun, 16 Feb 2014 11:19:02 +1100
 
12
 
1
13
rpcbind (0.2.1-2) unstable; urgency=low
2
14
 
3
15
  * Pass "--with-rpcuser=root" to configure