~ubuntu-branches/ubuntu/vivid/rpcbind/vivid

« back to all changes in this revision

Viewing changes to debian/changelog

  • Committer: Package Import Robot
  • Author(s): Anibal Monsalve Salazar
  • Date: 2014-08-18 10:45:45 UTC
  • mfrom: (8.2.1 experimental)
  • mto: This revision was merged to the branch mainline in revision 41.
  • Revision ID: package-import@ubuntu.com-20140818104545-mm3yuustne5gu30o
Tags: 0.2.1-6
* Upload to unstable.
* Fix "fails to upgrade from 'wheezy' - trying to overwrite
  /usr/share/man/man8/rpcinfo.8.gz".
  Breaks+Replaces: libc-bin (<< 2.16).
  Don't depend on libc-bin (>= 2.16).
  Closes: #734903.
* Remove debian/source/options.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
rpcbind (0.2.1-6) unstable; urgency=medium
 
2
 
 
3
  * Upload to unstable.
 
4
  * Fix "fails to upgrade from 'wheezy' - trying to overwrite
 
5
    /usr/share/man/man8/rpcinfo.8.gz".
 
6
    Breaks+Replaces: libc-bin (<< 2.16).
 
7
    Don't depend on libc-bin (>= 2.16).
 
8
    Closes: #734903.
 
9
  * Remove debian/source/options.
 
10
 
 
11
 -- Anibal Monsalve Salazar <anibal@debian.org>  Mon, 18 Aug 2014 10:45:45 +0100
 
12
 
 
13
rpcbind (0.2.1-5) experimental; urgency=medium
 
14
 
 
15
  * Get rid of libgssglue1.
 
16
    Build-depend on libtirpc-dev (>= 0.2.4-2~).
 
17
    Depend on libtirpc1 (>= 0.2.4-2~).
 
18
 
 
19
 -- Anibal Monsalve Salazar <anibal@debian.org>  Sat, 02 Aug 2014 10:42:22 +0100
 
20
 
1
21
rpcbind (0.2.1-4) unstable; urgency=medium
2
22
 
3
23
  * Revert Roger Leigh's change to LSB initscript runlevels.
10
30
 
11
31
  * Fix "fails to upgrade from 'wheezy' - trying to overwrite
12
32
    /usr/share/man/man8/rpcinfo.8.gz"
13
 
    Depends on libc-bin (>= 2.16)
 
33
    Depend on libc-bin (>= 2.16)
14
34
    Closes: #734903
15
35
  * Fix LSB initscript runlevels
16
36
    Patch by Roger Leigh