~ubuntu-core-dev/ubuntu/xenial/ubuntu-release-upgrader/xenial

Viewing all changes in revision 1158.

  • Committer: Michael Vogt
  • Date: 2008-11-05 15:35:08 UTC
  • Revision ID: michael.vogt@ubuntu.com-20081105153508-n8quvx5v3zy20i01
  - when a meta package can not be upgraded, show a proper
    error message with the package in question
* DistUpgrade/removal_blacklist.cfg:
  - remove overly broad postgresql regexp
* DistUpgrade/DistUpgradeCache.py:
  - do not limit the removal blacklist to downloadable packages,
    this limits it too much

expand all expand all

Show diffs side-by-side

added added

removed removed

Lines of Context: