~agateau/gnome-control-center/ubuntu-nav-bar

« back to all changes in this revision

Viewing changes to debian/patches/50_ubuntu_systemwide_prefs.patch

  • Committer: Sebastien Bacher
  • Date: 2012-02-15 15:20:10 UTC
  • mfrom: (345.1.2 ppa)
  • Revision ID: seb128@ubuntu.com-20120215152010-r5x0cu4y5ui8430g
[ Jeremy Bicha ]
* New upstream release (Thanks Rico Tzchichholz!)
* debian/control.in:
  - Bump minimum dependency versions and add libwacom dependency
* debian/rules: Build without -Wl,-z,defs
* debian/watch: Watch for unstable releases
* Refreshed patches:
  - 01_allow_external_panels.patch
  - 04_add_theme_selection.patch
  - 50_ubuntu_systemwide_prefs.patch
  - 58_ubuntu_icon_views_redesign.patch
  - 59_install_gcm_components_on_demand.patch
  - 91_configure_cheese.patch
* Dropped upstream patches:
  - 00git_handle_media_dialog_close.patch
  - 03_show_wacom_under_unity.patch
  - 90_git_sound_tab_order.patch
  - 91_git_build_use_fontconfig.patch
  - 92_git_minimal_output_height.patch
  - 93_change_window_role_on_panel_change.patch
  - 94_git_adding_shortcuts.patch
  - 95_git_ctrlw_shortcut.patch
  - git_extra_keywords.patch

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
diff --git a/panels/network/cc-network-panel.c b/panels/network/cc-network-panel.c
2
 
index f837426..21d3f6a 100644
3
 
--- a/panels/network/cc-network-panel.c
4
 
+++ b/panels/network/cc-network-panel.c
 
1
Index: gnome-control-center-3.3.5/panels/network/cc-network-panel.c
 
2
===================================================================
 
3
--- gnome-control-center-3.3.5.orig/panels/network/cc-network-panel.c   2012-02-12 11:50:32.216206537 -0500
 
4
+++ gnome-control-center-3.3.5/panels/network/cc-network-panel.c        2012-02-12 11:51:01.784353162 -0500
5
5
@@ -23,6 +23,10 @@
6
6
 #include <arpa/inet.h>
7
7
 #include <netinet/ether.h>
13
13
 
14
14
 #include "cc-network-panel.h"
15
15
 
16
 
@@ -3128,6 +3132,128 @@ stop_hotspot (GtkButton *button, CcNetworkPanel *panel)
17
 
         gtk_window_present (GTK_WINDOW (dialog));
 
16
@@ -3262,6 +3266,128 @@
 
17
         return FALSE;
18
18
 }
19
19
 
20
20
+static gboolean
142
142
 static void
143
143
 cc_network_panel_init (CcNetworkPanel *panel)
144
144
 {
145
 
@@ -3244,6 +3370,13 @@ cc_network_panel_init (CcNetworkPanel *panel)
 
145
@@ -3397,6 +3523,13 @@
146
146
         /* add the virtual proxy device */
147
147
         panel_add_proxy_device (panel);
148
148
 
156
156
         /* setup wireless combobox model */
157
157
         combobox = GTK_COMBO_BOX (gtk_builder_get_object (panel->priv->builder,
158
158
                                                           "combobox_wireless_network_name"));
159
 
diff --git a/panels/network/network.ui b/panels/network/network.ui
160
 
index 5ef4ec9..82b089a 100644
161
 
--- a/panels/network/network.ui
162
 
+++ b/panels/network/network.ui
163
 
@@ -2296,6 +2296,20 @@
 
159
Index: gnome-control-center-3.3.5/panels/network/network.ui
 
160
===================================================================
 
161
--- gnome-control-center-3.3.5.orig/panels/network/network.ui   2012-02-12 11:50:32.232206620 -0500
 
162
+++ gnome-control-center-3.3.5/panels/network/network.ui        2012-02-12 11:51:01.788353188 -0500
 
163
@@ -2261,6 +2261,20 @@
164
164
                             <property name="position">0</property>
165
165
                           </packing>
166
166
                         </child>