~clint-fewbar/ubuntu/precise/squid3/ignore-sighup-early

« back to all changes in this revision

Viewing changes to debian/patches/04-m68k-ftbfs.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Luigi Gangitano
  • Date: 2006-11-11 10:32:06 UTC
  • Revision ID: james.westby@ubuntu.com-20061111103206-2otoyq9ufhs9xvb4
Tags: 3.0.PRE5-3
* debian/rules
  - Use the right patch for specific options on GNU/kFreeBSD (Closes: #397829)

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 04-m68k-ftbfs.dpatch by Luigi Gangitano <luigi@debian.org>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: No description.
 
6
 
 
7
@DPATCH@
 
8
diff -urNad squid3-3.0.PRE5~/helpers/ntlm_auth/SMB/ntlm_auth.c squid3-3.0.PRE5/helpers/ntlm_auth/SMB/ntlm_auth.c
 
9
--- squid3-3.0.PRE5~/helpers/ntlm_auth/SMB/ntlm_auth.c  2006-04-23 20:21:56.000000000 +0200
 
10
+++ squid3-3.0.PRE5/helpers/ntlm_auth/SMB/ntlm_auth.c   2006-11-09 15:48:16.000000000 +0100
 
11
@@ -308,7 +308,7 @@
 
12
            SEND("NA Broken authentication packet");
 
13
            return;
 
14
        }
 
15
-       switch le32toh(fast_header->type) {
 
16
+       switch (le32toh(fast_header->type)) {
 
17
        case NTLM_NEGOTIATE:
 
18
            SEND("NA Invalid negotiation request received");
 
19
            return;