~gnome3-team/gedit/ubuntu

« back to all changes in this revision

Viewing changes to debian/patches/06_lp_401692.patch

  • Committer: Michael Terry
  • Date: 2010-11-24 20:27:02 UTC
  • Revision ID: mike@mterry.name-20101124202702-txnks7kk07twvwzv
* debian/control.in:
  - Fix Build-Depends
* New upstream version
* debian/control.in:
  - Update dependencies to match gtk3 versions
* debian/patches/*:
  - Update to apply

Show diffs side-by-side

added added

removed removed

Lines of Context:
7
7
--- a/gedit/gedit-document.c
8
8
+++ b/gedit/gedit-document.c
9
9
@@ -1068,7 +1068,7 @@
10
 
        g_return_val_if_fail (GEDIT_IS_DOCUMENT (doc), g_strdup (""));
11
10
 
12
 
        if (doc->priv->uri == NULL)
 
11
        if (doc->priv->location == NULL)
 
12
        {
13
13
-               return g_strdup_printf (_("Unsaved Document %d"),
14
14
+               return g_strdup_printf (_("Untitled Document %d"),
15
15
                                        doc->priv->untitled_number);
 
16
        }
16
17
        else
17
 
                return gedit_utils_uri_for_display (doc->priv->uri);
18
18
@@ -1083,7 +1083,7 @@
19
 
        if (doc->priv->short_name != NULL)
20
 
                return g_strdup (doc->priv->short_name);
21
 
        else if (doc->priv->uri == NULL)
 
19
        }
 
20
        else if (doc->priv->location == NULL)
 
21
        {
22
22
-               return g_strdup_printf (_("Unsaved Document %d"),
23
23
+               return g_strdup_printf (_("Untitled Document %d"),
24
24
                                        doc->priv->untitled_number);
 
25
        }
25
26
        else
26
 
                return gedit_utils_basename_for_display (doc->priv->uri);