~jontai/openvista-gtm-integration/bug683878

« back to all changes in this revision

Viewing changes to packages/deb/Ubuntu/10.10/fis-gtm-5.3004a/debian/patches/01-configurable-compiler.dpatch

  • Committer: Jonathan Tai
  • Date: 2010-09-23 22:34:26 UTC
  • mfrom: (137.2.1 bug645637)
  • Revision ID: jon.tai@medsphere.com-20100923223426-dx2lc1nt9m3dzmfk
Merge bug 645637 - Support Ubuntu 10.10

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 01-configurable-compiler.dpatch by  <jon.tai@medsphere.com>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: No description.
 
6
 
 
7
@DPATCH@
 
8
diff -urNad fis-gtm-5.3004-5.3004~/sr_linux/gtm_env_sp.mk fis-gtm-5.3004-5.3004/sr_linux/gtm_env_sp.mk
 
9
--- fis-gtm-5.3004-5.3004~/sr_linux/gtm_env_sp.mk       2009-06-08 05:08:10.000000000 -0400
 
10
+++ fis-gtm-5.3004-5.3004/sr_linux/gtm_env_sp.mk        2009-07-28 22:22:03.000000000 -0400
 
11
@@ -57,7 +57,7 @@
 
12
 gt_as_src_suffix=.s
 
13
 
 
14
 # C compiler options
 
15
-gt_cc_compiler=gcc
 
16
+gt_cc_compiler?=gcc
 
17
 
 
18
 # Do not lookup the source directory before include directories specified by -I.
 
19
 # gcc complains about -I- being obsolete, but using -iquote cause build errors for gcc and as - ABS 2008.12.09