~nathwill-deactivatedaccount-deactivatedaccount/ubuntu/precise/gnome-control-center/fix-lp-978118

« back to all changes in this revision

Viewing changes to debian/patches/04_new_appearance_settings.patch

  • Committer: Package Import Robot
  • Author(s): Ken VanDine, Didier Roche, Ken VanDine
  • Date: 2012-02-09 16:44:44 UTC
  • Revision ID: package-import@ubuntu.com-20120209164444-nvlkg36obi95y6n0
Tags: 1:3.2.2-2ubuntu7
[ Didier Roche ]
* debian/patches/04_new_appearance_settings.patch:
  - fix a typo (LP: #929070)
  - new reveal sensitivity default is now 2.0

[ Ken VanDine ]
* debian/patches/96_sound_nua_panel.patch
  - Adding the new sound-nua panel for sound settings, only displayed 
    in Unity, the old sound panel will load in GNOME

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
1
Index: gnome-control-center-3.2.2/configure.ac
2
2
===================================================================
3
 
--- gnome-control-center-3.2.2.orig/configure.ac        2012-02-07 12:52:35.730640134 +0100
4
 
+++ gnome-control-center-3.2.2/configure.ac     2012-02-07 12:52:49.266707259 +0100
 
3
--- gnome-control-center-3.2.2.orig/configure.ac        2012-02-09 07:58:19.582085006 +0100
 
4
+++ gnome-control-center-3.2.2/configure.ac     2012-02-09 08:09:14.297331561 +0100
5
5
@@ -91,7 +91,7 @@
6
6
 PKG_CHECK_MODULES(LIBSHORTCUTS, $COMMON_MODULES x11)
7
7
 PKG_CHECK_MODULES(SHELL, $COMMON_MODULES libgnome-menu-3.0 gio-unix-2.0)
14
14
Index: gnome-control-center-3.2.2/panels/background/background.ui
15
15
===================================================================
16
16
--- gnome-control-center-3.2.2.orig/panels/background/background.ui     2011-11-08 21:20:01.000000000 +0100
17
 
+++ gnome-control-center-3.2.2/panels/background/background.ui  2012-02-07 13:05:26.986464581 +0100
 
17
+++ gnome-control-center-3.2.2/panels/background/background.ui  2012-02-09 08:09:37.101444645 +0100
18
18
@@ -1,7 +1,6 @@
19
19
-<?xml version="1.0"?>
20
20
+<?xml version="1.0" encoding="UTF-8"?>
1025
1025
+                    <property name="can_focus">False</property>
1026
1026
+                    <property name="xalign">0</property>
1027
1027
+                    <property name="xpad">12</property>
1028
 
+                    <property name="label" translatable="yes">Some settings have been overriden by an external program, press "Restore defaults behaviors"  to reset the behavior and return control to this panel.</property>
 
1028
+                    <property name="label" translatable="yes">Some settings have been overriden by an external program, press "Restore default behaviors"  to reset the behavior and return control to this panel.</property>
1029
1029
+                    <property name="wrap">True</property>
1030
1030
                   </object>
1031
1031
                   <packing>
1167
1167
Index: gnome-control-center-3.2.2/panels/background/cc-background-panel.c
1168
1168
===================================================================
1169
1169
--- gnome-control-center-3.2.2.orig/panels/background/cc-background-panel.c     2011-11-08 21:20:01.000000000 +0100
1170
 
+++ gnome-control-center-3.2.2/panels/background/cc-background-panel.c  2012-02-07 12:52:36.590644397 +0100
 
1170
+++ gnome-control-center-3.2.2/panels/background/cc-background-panel.c  2012-02-09 08:10:20.821661440 +0100
1171
1171
@@ -24,6 +24,7 @@
1172
1172
 #include <string.h>
1173
1173
 #include <glib/gi18n-lib.h>
1719
1719
+      /* Launcher reveal */
1720
1720
+      launchersensitivity_values.min = MIN_LAUNCHER_SENSIVITY;
1721
1721
+      launchersensitivity_values.max = MAX_LAUNCHER_SENSIVITY;
1722
 
+      launcher_sensitivity_adj = gtk_adjustment_new (1, launchersensitivity_values.min, launchersensitivity_values.max, 0.1, 1, 0);
 
1722
+      launcher_sensitivity_adj = gtk_adjustment_new (2, launchersensitivity_values.min, launchersensitivity_values.max, 0.1, 1, 0);
1723
1723
+      launcher_sensitivity_scale = GTK_SCALE (WID ("unity-launcher-sensitivity"));
1724
1724
+      gtk_range_set_adjustment (GTK_RANGE (launcher_sensitivity_scale), launcher_sensitivity_adj);
1725
 
+      gtk_scale_add_mark (launcher_sensitivity_scale, 1, GTK_POS_BOTTOM, NULL);
 
1725
+      gtk_scale_add_mark (launcher_sensitivity_scale, 2, GTK_POS_BOTTOM, NULL);
1726
1726
+      priv->gconf_notify_id = g_slist_append (priv->gconf_notify_id,
1727
1727
+                                              GINT_TO_POINTER (
1728
1728
+                                              gconf_client_notify_add (client, UNITY_LAUNCHERSENSITIVITY_KEY,
1828
1828
Index: gnome-control-center-3.2.2/panels/background/gnome-background-panel.desktop.in.in
1829
1829
===================================================================
1830
1830
--- gnome-control-center-3.2.2.orig/panels/background/gnome-background-panel.desktop.in.in      2011-09-01 12:01:00.000000000 +0200
1831
 
+++ gnome-control-center-3.2.2/panels/background/gnome-background-panel.desktop.in.in   2012-02-07 12:52:36.590644397 +0100
 
1831
+++ gnome-control-center-3.2.2/panels/background/gnome-background-panel.desktop.in.in   2012-02-09 07:58:20.514089622 +0100
1832
1832
@@ -1,6 +1,6 @@
1833
1833
 [Desktop Entry]
1834
1834
-_Name=Background