~ubuntu-branches/debian/experimental/banshee-community-extensions/experimental

« back to all changes in this revision

Viewing changes to debian/patches/01_magnatune-unicode-ftb.patch

  • Committer: Bazaar Package Importer
  • Author(s): Chow Loong Jin
  • Date: 2010-04-04 18:00:24 UTC
  • mfrom: (1.1.1 upstream)
  • Revision ID: james.westby@ubuntu.com-20100404180024-z5fwyx9mpp0pm2ss
Tags: 1.6.0-1
* New upstream release
* debian/(control, banshee-extension-appindicator.install):
  + Add Application Indicator package and build-depends (commented out
    because these dependencies are not present in Debian yet)
* debian/copyright:
  + Document more MIT/X11 files in Mirage's source
  + Document LGPL-3 files in Banshee.Telepathy
  + Document bundled NDesk.DBus in Banshee.Telepathy
  + Document Banshee.Lirc copyrights
* debian/rules:
  + --disable-appindicator
* debian/patches/*, debian/control, debian/rules:
  + Drop all patches, applied upstream and/or not needed any more
  + De-quiltify package

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
commit 039ca32b6787bf06a52e12d51952c4453e1c6bbe
2
 
Author: Gabriel Burt <gabriel.burt@gmail.com>
3
 
Date:   Thu Mar 11 09:07:24 2010 -0800
4
 
 
5
 
    [Magnatune] Replace unicode char with \u expansion
6
 
 
7
 
diff --git a/src/Magnatune/Banshee.Magnatune/gtk-gui/Magnatune.Configuration.cs b/src/Magnatune/Banshee.Magnatune/gtk-gui/Magnatune.Configuration.cs
8
 
index ecb54b2..a5bf178 100644
9
 
--- a/src/Magnatune/Banshee.Magnatune/gtk-gui/Magnatune.Configuration.cs
10
 
+++ b/src/Magnatune/Banshee.Magnatune/gtk-gui/Magnatune.Configuration.cs
11
 
@@ -66,7 +66,7 @@ namespace Banshee.Magnatune {
12
 
             this.username.CanFocus = true;
13
 
             this.username.Name = "username";
14
 
             this.username.IsEditable = true;
15
 
-            this.username.InvisibleChar = '●';
16
 
+            this.username.InvisibleChar = '\u25cf';
17
 
             this.hbox2.Add(this.username);
18
 
             Gtk.Box.BoxChild w3 = ((Gtk.Box.BoxChild)(this.hbox2[this.username]));
19
 
             w3.Position = 1;
20
 
@@ -94,7 +94,7 @@ namespace Banshee.Magnatune {
21
 
             this.password.Name = "password";
22
 
             this.password.IsEditable = true;
23
 
             this.password.Visibility = false;
24
 
-            this.password.InvisibleChar = '●';
25
 
+            this.password.InvisibleChar = '\u25cf';
26
 
             this.hbox1.Add(this.password);
27
 
             Gtk.Box.BoxChild w6 = ((Gtk.Box.BoxChild)(this.hbox1[this.password]));
28
 
             w6.Position = 1;