~ubuntu-branches/debian/experimental/sks/experimental

« back to all changes in this revision

Viewing changes to debian/patches/511_gcc4.4_prototypes

  • Committer: Package Import Robot
  • Author(s): Daniel Kahn Gillmor
  • Date: 2013-06-27 16:39:02 UTC
  • mfrom: (1.1.4)
  • Revision ID: package-import@ubuntu.com-20130627163902-qqic4va2187boeji
Tags: 1.1.4-1
* New Upstream Release (Closes: #690135)
* added myself to Uploaders.
* convert to dh 9
* Standards-Version: bump to 3.9.4 (no changes needed)
* debian/rules: clean up
* refresh and clean up debian/patches
* switch packaging vcs to git
* avoid trying to upgrade DB_CONFIG (Closes: #709322)

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
diff -ruN sks-1.1.1-old/bdb/bdb_stubs.c sks-1.1.1/bdb/bdb_stubs.c
2
 
--- sks-1.1.1-old/bdb/bdb_stubs.c       2009-03-25 21:18:03.000000000 -0400
3
 
+++ sks-1.1.1/bdb/bdb_stubs.c   2010-01-06 00:41:24.000000000 -0500
4
 
@@ -23,9 +23,9 @@
5
 
 #define False 0
6
 
 
7
 
 
8
 
-void bzero(void* addr,size_t n) {
9
 
+/*void bzero(void* addr,size_t n) {
10
 
   memset(addr,0,n);
11
 
-}
12
 
+}*/
13
 
 
14
 
 #define test_cursor_closed(cursor) \
15
 
   if (UW_cursor_closed(cursor)) \