~ubuntu-branches/debian/jessie/curl/jessie

« back to all changes in this revision

Viewing changes to debian/patches/06_always-disable-valgrind.patch

  • Committer: Package Import Robot
  • Author(s): Alessandro Ghedini
  • Date: 2012-10-22 14:35:02 UTC
  • Revision ID: package-import@ubuntu.com-20121022143502-gsbmi2te0wvucb6f
Tags: 7.28.0-2
* Add 05_fix-git-over-https.patch (Closes: #690551)
* Add 06_always-disable-valgrind.patch (Closes: #690968)

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
Description: Always disable valgrind tests
 
2
Origin: vendor
 
3
Bug-Debian: http://bugs.debian.org/690968
 
4
Forwarded: not-needed
 
5
Last-Update: 2012-10-22
 
6
 
 
7
--- curl-7.28.0.orig/tests/Makefile.am
 
8
+++ curl-7.28.0/tests/Makefile.am
 
9
@@ -59,7 +59,7 @@ TEST_Q =
 
10
 TEST_F =
 
11
 TEST_T =
 
12
 else # if not cross-compiling:
 
13
-TEST = srcdir=$(srcdir) $(PERL) $(PERLFLAGS) $(srcdir)/runtests.pl
 
14
+TEST = srcdir=$(srcdir) $(PERL) $(PERLFLAGS) $(srcdir)/runtests.pl -n
 
15
 TEST_Q = -a -s
 
16
 TEST_F = -a -p -r
 
17
 TEST_T = -a -t