~ubuntu-branches/debian/jessie/eq10q/jessie

« back to all changes in this revision

Viewing changes to debian/patches/02-remove_sse_flags.patch

  • Committer: Package Import Robot
  • Author(s): Jaromír Mikeš
  • Date: 2014-02-20 22:27:55 UTC
  • Revision ID: package-import@ubuntu.com-20140220222755-dw9dd8b203l58x99
Tags: 2.0~beta5.1~repack0-2
* Added patch to remove sse optimization.
* Update description.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
Description:  Remove sse optimization.
 
2
Author: Jaromír Mikeš <mira.mikes@seznam.cz>
 
3
Forwarded: no
 
4
 
 
5
Index: eq10q/CMakeLists.txt
 
6
===================================================================
 
7
--- eq10q.orig/CMakeLists.txt   2014-02-20 20:30:46.730715611 +0100
 
8
+++ eq10q/CMakeLists.txt        2014-02-20 20:32:17.815189927 +0100
 
9
@@ -3,7 +3,7 @@
 
10
 PROJECT(eq10q)
 
11
 
 
12
 ##ADD_DEFINITIONS(-Wall -O3 -fPIC -finline-functions -finline-functions-called-once  -msse -mfpmath=sse -std=c99)
 
13
-set(CMAKE_C_FLAGS "-Wall -O3 -fPIC -finline-functions -finline-functions-called-once  -msse -mfpmath=sse -std=c99")
 
14
+set(CMAKE_C_FLAGS "-Wall -O3 -fPIC -finline-functions -finline-functions-called-once -std=c99")
 
15
 set(CMAKE_CXX_FLAGS "-Wall -fPIC")
 
16
 
 
17
 #ADD_DEFINITIONS(-Wall -O0 -g -fPIC -DPIC) ###USED FOR DEBUG