~ubuntu-branches/debian/sid/octave3.0/sid

« back to all changes in this revision

Viewing changes to debian/patches/dont_set_helvetica-3.1.diff

  • Committer: Bazaar Package Importer
  • Author(s): Thomas Weber
  • Date: 2009-10-12 20:15:16 UTC
  • Revision ID: james.westby@ubuntu.com-20091012201516-qynfccv1e6xiw2zf
Tags: 1:3.0.5-7
 
* Merge changes from the 3.2 branch into the 3.0 upload:
  - Drop the arm-specific build-dependencies on gcc and g++ 4.1 
    (closes: #533803)
  - Pass explicit FLIBS to ./configure, to avoid a library path with an
    explicit compiler path in mkoctfile. This allows us to depend on gcc and
    friends without a version (closes: #543291). Consequently, drop
    the explicit dependencies from debian/in/control and debian/rules.

Show diffs side-by-side

added added

removed removed

Lines of Context:
3
3
 
4
4
 -- Rafael Laboissiere <rafael@debian.org>  Sat, 19 Jul 2008 10:27:26 +0200
5
5
 
6
 
diff -urNad octave3.0-3.0.1~/scripts/plot/__go_draw_axes__.m octave3.0-3.0.1/scripts/plot/__go_draw_axes__.m
7
 
--- octave3.0-3.0.1~/scripts/plot/__go_draw_axes__.m    2008-04-21 18:00:20.000000000 +0200
8
 
+++ octave3.0-3.0.1/scripts/plot/__go_draw_axes__.m     2008-05-25 17:30:08.000000000 +0200
9
 
@@ -1619,7 +1619,7 @@
 
6
--- a/scripts/plot/__go_draw_axes__.m
 
7
+++ b/scripts/plot/__go_draw_axes__.m
 
8
@@ -1751,7 +1751,7 @@
10
9
 
11
10
 function [f, s, fnt, it, bld] = get_fontname_and_size (t)
12
11
   if (isempty (t.fontname))
15
14
   else
16
15
     fnt = t.fontname;
17
16
   endif
18
 
@@ -1657,7 +1657,7 @@
 
17
@@ -1789,7 +1789,7 @@
19
18
   if (strcmp (fld, "string"))
20
19
     [f, s, fnt, it, bld] = get_fontname_and_size (obj);
21
20
   else