~ubuntu-branches/debian/squeeze/erlang/squeeze

« back to all changes in this revision

Viewing changes to debian/patches/02Makefile.in.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Erlang Packagers, Sergei Golovan
  • Date: 2006-12-03 17:07:44 UTC
  • mfrom: (2.1.11 feisty)
  • Revision ID: james.westby@ubuntu.com-20061203170744-rghjwupacqlzs6kv
Tags: 1:11.b.2-4
[ Sergei Golovan ]
Fixed erlang-base and erlang-base-hipe prerm scripts.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 01Makefile.in.dpatch by  <sgolovan@nes.ru>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: If target 'clean' depends on bootstrap_clean then the second
 
6
## DP: build (in our case it's a build with HiPE) fails.
 
7
 
 
8
@DPATCH@
 
9
 
 
10
#DPATCHLEVEL=1
 
11
--- erlang.orig/Makefile.in
 
12
+++ erlang/Makefile.in
 
13
@@ -646,7 +646,7 @@
 
14
 # Clean targets
 
15
 #
 
16
 
 
17
-clean: bootstrap_clean
 
18
+clean:
 
19
        rm -f *~ *.bak config.log config.status
 
20
        find . -type f -name SKIP -print | xargs $(RM)
 
21
        cd erts && ERL_TOP=$(ERL_TOP) $(MAKE) clean