~ubuntu-branches/debian/stretch/alarm-clock-applet/stretch

« back to all changes in this revision

Viewing changes to debian/patches/01_update-alarms-eta.patch

  • Committer: Bazaar Package Importer
  • Author(s): Chow Loong Jin
  • Date: 2009-12-27 15:30:59 UTC
  • Revision ID: james.westby@ubuntu.com-20091227153059-z7cg0lps624023as
Tags: 0.2.6-2
* debian/watch:
  + Updated with new alarm clock tarball name
* debian/source/format,
  debian/README.source:
  + Use 3.0 (quilt) for patches and document it in README.source
* debian/patches/01_update-alarms-eta.patch:
  + return TRUE after alarms_list_update_timer is called to make sure it
    continues to be called every second (LP: #500600)
* debian/control:
  + No change Standards-Version bump from 3.8.1 to 3.8.3

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
Description: Add a return TRUE at the end of list_alarm_update_timer to ensure
 
2
 that it continues to be called every second
 
3
Bug: https://bugs.launchpad.net/bugs/500600
 
4
Forwarded: yes
 
5
Author: Chow Loong Jin <hyperair@ubuntu.com>
 
6
Index: alarm-clock-applet/src/alarms-list.c
 
7
===================================================================
 
8
--- alarm-clock-applet.orig/src/alarms-list.c   2009-12-27 14:41:08.919983531 +0800
 
9
+++ alarm-clock-applet/src/alarms-list.c        2009-12-27 14:41:22.952605050 +0800
 
10
@@ -97,6 +97,8 @@
 
11
        gtk_tree_model_row_changed (GTK_TREE_MODEL (arg->store), path, &(arg->iter));
 
12
        
 
13
        gtk_tree_path_free (path);
 
14
+
 
15
+    return TRUE;
 
16
 }
 
17
 
 
18
 static void