~ubuntu-branches/ubuntu/hardy/klibc/hardy-updates

« back to all changes in this revision

Viewing changes to debian/patches/00-parisc64.diff

  • Committer: Bazaar Package Importer
  • Author(s): LaMont Jones
  • Date: 2006-01-16 10:19:39 UTC
  • mfrom: (1.1.2 upstream)
  • Revision ID: james.westby@ubuntu.com-20060116101939-6nkaq9p9s6xd5nxo
Tags: 1.1.16-1ubuntu1
Resync with debian

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
--- a/Makefile
2
 
+++ b/Makefile
3
 
@@ -14,7 +14,7 @@ include scripts/Kbuild.include
4
 
 export CC := gcc
5
 
 NOSTDINC_FLAGS := -nostdlib -nostdinc -isystem $(shell $(CC) -print-file-name=include)
6
 
 
7
 
-export ARCH := $(shell uname -m | sed -e s/i.86/i386/ -e s/sun4u/sparc64/ -e s/arm.*/arm/ -e s/sa110/arm/)
8
 
+export ARCH := $(shell uname -m | sed -e s/i.86/i386/ -e s/parisc64/parisc/ -e s/sun4u/sparc64/ -e s/arm.*/arm/ -e s/sa110/arm/)
9
 
 
10
 
 export HOSTCC := gcc
11
 
 export HOSTCFLAGS := -Wall -Wstrict-prototypes -O2 -fomit-frame-pointer