~ubuntu-branches/ubuntu/jaunty/cups/jaunty

« back to all changes in this revision

Viewing changes to debian/patches/manpage-translations.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Martin Pitt, Till Kamppeter, Martin Pitt
  • Date: 2009-02-15 18:39:03 UTC
  • mfrom: (6.1.30 jaunty)
  • Revision ID: james.westby@ubuntu.com-20090215183903-i0nhvqyqj4vyn52a
Tags: 1.3.9-13
[ Till Kamppeter ]
* debian/local/filters/pdf-filters/filter/imagetopdf.c: Added support for
  the new "fit-to-page" option (new, more intuitive name for "fitplot").
* debian/filters/pstopdf: Only apply paper size if the "fitplot" or the
  "fit-to-page" option is set.
* debian/local/filters/cpdftocps: Only the last digit of the number of
  copies was used (LP: #309314).
* debian/local/filters/pdf-filters/pdftopdf/pdftopdf.cxx: Do not preceed the
  PDF output with a newline (LP: #303691). Only impose the page size from
  the PPD file to all pages if the "fitplot" or the "fit-to-page" option is 
  set. This prevented from automatic paper tray switching to the correct paper
  sizes when a multiple-page-size document is printed (partial fix for
  LP: #310575).
* debian/patches/pdftops-cups-1.4.dpatch: Updated from CUPS 1.4 SVN. Contains
  fixes for multiple-page-size document printing (partial fix for
  LP: #310575).
* debian/patches/pdftops-dont_fail_on_cancel.dpatch: Removed, should be
  fixed in the new upstream version of pdftops.

[ Martin Pitt ]
* debian/patches/pdftops-cups-1.4.dpatch: Add definition of
  HAVE_PDFTOPS and CUPS_PDFTOPS, so that the filter actually gets
  again built with pdftops support. (Fixes Till's change from above).

Show diffs side-by-side

added added

removed removed

Lines of Context:
6
6
 
7
7
@DPATCH@
8
8
diff -urNad trunk~/man/Makefile trunk/man/Makefile
9
 
--- trunk~/man/Makefile 2007-07-13 03:01:14.000000000 +0200
10
 
+++ trunk/man/Makefile  2008-07-23 08:51:46.000000000 +0200
 
9
--- trunk~/man/Makefile 2008-09-11 13:13:21.000000000 +0200
 
10
+++ trunk/man/Makefile  2008-09-11 13:13:22.000000000 +0200
11
11
@@ -62,7 +62,12 @@
12
12
 # Make everything...
13
13
 #
35
35
 
36
36
 #
37
37
@@ -122,6 +132,7 @@
38
 
        $(LN) accept.$(MAN8EXT) $(AMANDIR)/man$(MAN8DIR)/reject.$(MAN8EXT)
 
38
        $(LN) cupsaccept.$(MAN8EXT) $(AMANDIR)/man$(MAN8DIR)/cupsreject.$(MAN8EXT)
39
39
        $(RM) $(AMANDIR)/man$(MAN8DIR)/cupsdisable.$(MAN8EXT)
40
40
        $(LN) cupsenable.$(MAN8EXT) $(AMANDIR)/man$(MAN8DIR)/cupsdisable.$(MAN8EXT)
41
41
+       $(MAKE) -C fr install
52
52
 #
53
53
diff -urNad trunk~/man/Makefile.l10n trunk/man/Makefile.l10n
54
54
--- trunk~/man/Makefile.l10n    1970-01-01 01:00:00.000000000 +0100
55
 
+++ trunk/man/Makefile.l10n     2008-07-23 08:51:46.000000000 +0200
 
55
+++ trunk/man/Makefile.l10n     2008-09-11 13:13:22.000000000 +0200
56
56
@@ -0,0 +1,209 @@
57
57
+#
58
58
+# "$Id: $"
98
98
+               subscriptions.conf.$(MAN5EXT)
99
99
+MAN7   =       backend.$(MAN7EXT) \
100
100
+               filter.$(MAN7EXT)
101
 
+MAN8   =       accept.$(MAN8EXT) \
 
101
+MAN8   =       cupsaccept.$(MAN8EXT) \
102
102
+               cupsaddsmb.$(MAN8EXT) \
103
103
+               cupsctl.$(MAN8EXT) \
104
104
+               cupsfilter.$(MAN8EXT) \
188
188
+               echo Installing $$file in $(AMANDIR)/man$(MAN8DIR)...; \
189
189
+               $(INSTALL_MAN) $$file $(AMANDIR)/man$(MAN8DIR); \
190
190
+       done
191
 
+       if [ -f reject.$(MAN8EXT) ]; then \
192
 
+               $(RM) $(AMANDIR)/man$(MAN8DIR)/reject.$(MAN8EXT); \
 
191
+       if [ -f cupsreject.$(MAN8EXT) ]; then \
 
192
+               $(RM) $(AMANDIR)/man$(MAN8DIR)/cupsreject.$(MAN8EXT); \
193
193
+       fi
194
 
+       if [ -f accept.$(MAN8EXT) ]; then \
195
 
+               $(LN) accept.$(MAN8EXT) $(AMANDIR)/man$(MAN8DIR)/reject.$(MAN8EXT); \
 
194
+       if [ -f cupsaccept.$(MAN8EXT) ]; then \
 
195
+               $(LN) cupsaccept.$(MAN8EXT) $(AMANDIR)/man$(MAN8DIR)/cupsreject.$(MAN8EXT); \
196
196
+       fi
197
197
+       if [ -f cupsdisable.$(MAN8EXT) ]; then \
198
198
+               $(RM) $(AMANDIR)/man$(MAN8DIR)/cupsdisable.$(MAN8EXT); \
222
222
+       for file in $(MAN8); do \
223
223
+               $(RM) $(AMANDIR)/man$(MAN8DIR)/$$file; \
224
224
+       done
225
 
+       $(RM) $(AMANDIR)/man$(MAN8DIR)/reject.$(MAN8EXT)
 
225
+       $(RM) $(AMANDIR)/man$(MAN8DIR)/cupsreject.$(MAN8EXT)
226
226
+       $(RM) $(AMANDIR)/man$(MAN8DIR)/cupsdisable.$(MAN8EXT)
227
227
+       -$(RMDIR) $(AMANDIR)/man$(MAN8DIR)
228
228
+
265
265
+#
266
266
diff -urNad trunk~/man/fr/Makefile trunk/man/fr/Makefile
267
267
--- trunk~/man/fr/Makefile      1970-01-01 01:00:00.000000000 +0100
268
 
+++ trunk/man/fr/Makefile       2008-07-23 08:51:46.000000000 +0200
 
268
+++ trunk/man/fr/Makefile       2008-09-11 13:13:22.000000000 +0200
269
269
@@ -0,0 +1,13 @@
270
270
+#
271
271
+# "$Id: $"
282
282
+#
283
283
diff -urNad trunk~/man/po4a/cups.cfg trunk/man/po4a/cups.cfg
284
284
--- trunk~/man/po4a/cups.cfg    1970-01-01 01:00:00.000000000 +0100
285
 
+++ trunk/man/po4a/cups.cfg     2008-07-23 08:51:46.000000000 +0200
 
285
+++ trunk/man/po4a/cups.cfg     2008-09-11 13:13:22.000000000 +0200
286
286
@@ -0,0 +1,39 @@
287
287
+[po4a_paths] po4a/po/cups.pot fr:po4a/po/fr.po
288
288
+
289
 
+[type: man] accept.man fr:fr/accept.man
 
289
+[type: man] cupsaccept.man     fr:fr/cupsaccept.man
290
290
+[type: man] backend.man        fr:fr/backend.man
291
291
+[type: man] cancel.man fr:fr/cancel.man
292
292
+[type: man] classes.conf.man   fr:fr/classes.conf.man
325
325
+
326
326
diff -urNad trunk~/man/po4a/po/fr.po trunk/man/po4a/po/fr.po
327
327
--- trunk~/man/po4a/po/fr.po    1970-01-01 01:00:00.000000000 +0100
328
 
+++ trunk/man/po4a/po/fr.po     2008-07-23 08:53:21.000000000 +0200
329
 
@@ -0,0 +1,8409 @@
 
328
+++ trunk/man/po4a/po/fr.po     2008-09-11 13:13:38.000000000 +0200
 
329
@@ -0,0 +1,8414 @@
330
330
+# Translation of the cups manpages into French.
331
331
+#
332
332
+# Original translations from:
337
337
+msgid ""
338
338
+msgstr ""
339
339
+"Project-Id-Version: cups\n"
340
 
+"POT-Creation-Date: 2008-07-23 08:44+0200\n"
 
340
+"POT-Creation-Date: 2008-09-11 12:06+0200\n"
341
341
+"PO-Revision-Date: 2008-05-02 02:50+0200\n"
342
342
+"Last-Translator: Nicolas François <nicolas.francois@centraliens.net>\n"
343
343
+"Language-Team: French <debian-l10n-french@lists.debian.org>\n"
346
346
+"Content-Transfer-Encoding: 8bit\n"
347
347
+
348
348
+# type: TH
349
 
+#: accept.man:15
 
349
+#: cupsaccept.man:15
350
350
+#, no-wrap
351
351
+msgid "accept"
352
352
+msgstr "accept"
353
353
+
354
354
+# type: TH
355
 
+#: accept.man:15 backend.man:15 cancel.man:15 classes.conf.man:15
 
355
+#: cupsaccept.man:15 backend.man:15 cancel.man:15 classes.conf.man:15
356
356
+#: client.conf.man.in:15 cupsaddsmb.man.in:15 cups-config.man:15
357
357
+#: cupsctl.man:15 cupsd.conf.man.in:15 cups-deviced.man.in:15 cupsd.man.in:15
358
358
+#: cups-driverd.man.in:15 cupsenable.man:16 cupsfilter.man:14
367
367
+msgstr "Common UNIX Printing System"
368
368
+
369
369
+# type: TH
370
 
+#: accept.man:15 classes.conf.man:15 cupsd.man.in:15 cupsenable.man:16
 
370
+#: cupsaccept.man:15 classes.conf.man:15 cupsd.man.in:15 cupsenable.man:16
371
371
+#: cups-polld.man:15 lpc.man:15 lpinfo.man:15 lpmove.man:15 lpr.man:15
372
372
+#: lprm.man:15 mime.types.man:15 printers.conf.man:15
373
373
+#, no-wrap
375
375
+msgstr "12 février 2006"
376
376
+
377
377
+# type: TH
378
 
+#: accept.man:15 backend.man:15 cancel.man:15 classes.conf.man:15
 
378
+#: cupsaccept.man:15 backend.man:15 cancel.man:15 classes.conf.man:15
379
379
+#: client.conf.man.in:15 cupsaddsmb.man.in:15 cups-config.man:15
380
380
+#: cupsctl.man:15 cupsd.conf.man.in:15 cups-deviced.man.in:15 cupsd.man.in:15
381
381
+#: cups-driverd.man.in:15 cupsenable.man:16 cupsfilter.man:14
390
390
+msgstr "Apple Inc."
391
391
+
392
392
+# type: SH
393
 
+#: accept.man:16 backend.man:17 cancel.man:16 classes.conf.man:16
 
393
+#: cupsaccept.man:16 backend.man:17 cancel.man:16 classes.conf.man:16
394
394
+#: client.conf.man.in:16 cupsaddsmb.man.in:16 cups-config.man:16
395
395
+#: cupsctl.man:16 cupsd.conf.man.in:16 cups-deviced.man.in:16 cupsd.man.in:16
396
396
+#: cups-driverd.man.in:16 cupsenable.man:17 cupsfilter.man:15
405
405
+msgstr "NOM"
406
406
+
407
407
+# type: Plain text
408
 
+#: accept.man:18
 
408
+#: cupsaccept.man:18
409
409
+msgid "accept/reject - accept/reject jobs sent to a destination"
410
410
+msgstr ""
411
411
+"accept/reject - Accepter/refuser les travaux d'impression envoyés à une "
412
412
+"destination."
413
413
+
414
414
+# type: SH
415
 
+#: accept.man:18 backend.man:20 cancel.man:18 cupsaddsmb.man.in:19
 
415
+#: cupsaccept.man:18 backend.man:20 cancel.man:18 cupsaddsmb.man.in:19
416
416
+#: cups-config.man:18 cupsctl.man:18 cups-deviced.man.in:18 cupsd.man.in:18
417
417
+#: cups-driverd.man.in:18 cupsenable.man:19 cupsfilter.man:17
418
418
+#: cups-lpd.man.in:18 cups-polld.man:18 cupstestdsc.man:18 cupstestppd.man:18
424
424
+msgstr "SYNOPSIS"
425
425
+
426
426
+# type: Plain text
427
 
+#: accept.man:25
 
427
+#: cupsaccept.man:25
428
428
+msgid ""
429
429
+"B<accept> [ -E ] [ -U I<username> ] [ -h I<hostname[:port]> ] destination(s)"
430
430
+msgstr ""
432
432
+"(s)"
433
433
+
434
434
+# type: Plain text
435
 
+#: accept.man:34
 
435
+#: cupsaccept.man:34
436
436
+msgid ""
437
437
+"B<reject> [ -E ] [ -U I<username> ] [ -h I<hostname[:port]> ] [ -r "
438
438
+"I<reason> ] destination(s)"
441
441
+"I<raison> ] destination(s)"
442
442
+
443
443
+# type: SH
444
 
+#: accept.man:34 backend.man:28 cancel.man:33 classes.conf.man:18
 
444
+#: cupsaccept.man:34 backend.man:28 cancel.man:33 classes.conf.man:18
445
445
+#: client.conf.man.in:18 cupsaddsmb.man.in:38 cups-config.man:50
446
446
+#: cupsctl.man:29 cupsd.conf.man.in:18 cups-deviced.man.in:21 cupsd.man.in:23
447
447
+#: cups-driverd.man.in:26 cupsenable.man:35 cupsfilter.man:33
456
456
+msgstr "DESCRIPTION"
457
457
+
458
458
+# type: Plain text
459
 
+#: accept.man:37
 
459
+#: cupsaccept.man:37
460
460
+msgid ""
461
461
+"I<accept> instructs the printing system to accept print jobs to the "
462
462
+"specified destinations."
465
465
+"d'impression vers les destinations spécifiées."
466
466
+
467
467
+# type: Plain text
468
 
+#: accept.man:41
 
468
+#: cupsaccept.man:41
469
469
+msgid ""
470
470
+"I<reject> instructs the printing system to reject print jobs to the "
471
471
+"specified destinations. The I<-r> option sets the reason for rejecting print "
477
477
+"pas fournie, la raison par défaut est « Reason Unknown » (« Raison inconnue »)."
478
478
+
479
479
+# type: SH
480
 
+#: accept.man:41 cancel.man:36 cupsaddsmb.man.in:45 cups-config.man:55
 
480
+#: cupsaccept.man:41 cancel.man:36 cupsaddsmb.man.in:45 cups-config.man:55
481
481
+#: cupsctl.man:33 cupsd.man.in:29 cupsfilter.man:37 cups-lpd.man.in:60
482
482
+#: cupstestppd.man:42 lpinfo.man:37 lp.man:65 lpmove.man:44 lppasswd.man:41
483
483
+#: lpq.man:37 lpr.man:41 lprm.man:35 lpstat.man:43
486
486
+msgstr "OPTIONS"
487
487
+
488
488
+# type: Plain text
489
 
+#: accept.man:44
 
489
+#: cupsaccept.man:44
490
490
+msgid "The following options are supported by both I<accept> and I<reject>:"
491
491
+msgstr "Les options suivantes sont reconnues par B<accept> et B<reject> :"
492
492
+
493
493
+# type: TP
494
 
+#: accept.man:44 cancel.man:38 cupsctl.man:35 cupsenable.man:40
 
494
+#: cupsaccept.man:44 cancel.man:38 cupsctl.man:35 cupsenable.man:40
495
495
+#: lpadmin.man:172 lpinfo.man:39 lp.man:72 lpmove.man:46 lpoptions.man.in:66
496
496
+#: lpq.man:39 lpr.man:43 lprm.man:37 lpstat.man:45
497
497
+#, no-wrap
499
499
+msgstr "B<-E>"
500
500
+
501
501
+# type: Plain text
502
 
+#: accept.man:48 cancel.man:42 lpinfo.man:43 lp.man:76 lpmove.man:50
 
502
+#: cupsaccept.man:48 cancel.man:42 lpinfo.man:43 lp.man:76 lpmove.man:50
503
503
+#: lpq.man:43 lpr.man:47 lprm.man:41 lpstat.man:49
504
504
+msgid "Forces encryption when connecting to the server."
505
505
+msgstr "Forcer le chiffrement lors de la connexion au serveur."
506
506
+
507
507
+# type: TP
508
 
+#: accept.man:48 cancel.man:42 cupsenable.man:44 lpinfo.man:43 lp.man:76
 
508
+#: cupsaccept.man:48 cancel.man:42 cupsenable.man:44 lpinfo.man:43 lp.man:76
509
509
+#: lpmove.man:50 lpoptions.man.in:70 lpq.man:47 lpr.man:63 lprm.man:45
510
510
+#: lpstat.man:53
511
511
+#, no-wrap
513
513
+msgstr "B<-U> I<utilisateur>"
514
514
+
515
515
+# type: Plain text
516
 
+#: accept.man:52
 
516
+#: cupsaccept.man:52
517
517
+msgid "Sets the username that is sent when connecting to the server."
518
518
+msgstr "Indiquer l'utilisateur utilisé pour se connecter au serveur."
519
519
+
520
520
+# type: TP
521
 
+#: accept.man:52 cancel.man:51 lp.man:92
 
521
+#: cupsaccept.man:52 cancel.man:51 lp.man:92
522
522
+#, no-wrap
523
523
+msgid "-h hostname[:port]"
524
524
+msgstr "B<-h> I<serveur[:port]>"
525
525
+
526
526
+# type: Plain text
527
 
+#: accept.man:56 cancel.man:55 lp.man:96
 
527
+#: cupsaccept.man:56 cancel.man:55 lp.man:96
528
528
+msgid "Chooses an alternate server."
529
529
+msgstr "Utiliser un autre serveur."
530
530
+
531
531
+# type: TP
532
 
+#: accept.man:56 cupsenable.man:56
 
532
+#: cupsaccept.man:56 cupsenable.man:56
533
533
+#, no-wrap
534
534
+msgid "-r \"reason\""
535
535
+msgstr "B<-r> I<raison>"
536
536
+
537
537
+# type: Plain text
538
 
+#: accept.man:61
 
538
+#: cupsaccept.man:61
539
539
+msgid ""
540
540
+"Sets the reason string that is shown for a printer that is rejecting jobs."
541
541
+msgstr ""
543
543
+"travail."
544
544
+
545
545
+# type: SH
546
 
+#: accept.man:61 cancel.man:59 cupsd.man.in:54 cupsenable.man:61
 
546
+#: cupsaccept.man:61 cancel.man:59 cupsd.man.in:54 cupsenable.man:61
547
547
+#: cups-lpd.man.in:98 filter.man:208 lpadmin.man:187 lpc.man:59 lpinfo.man:55
548
548
+#: lp.man:226 lpoptions.man.in:119 lpr.man:106 lprm.man:53 lpstat.man:123
549
549
+#, no-wrap
551
551
+msgstr "COMPATIBILITÉ"
552
552
+
553
553
+# type: Plain text
554
 
+#: accept.man:65 cancel.man:63 cupsenable.man:65 lp.man:230
 
554
+#: cupsaccept.man:65 cancel.man:63 cupsenable.man:65 lp.man:230
555
555
+msgid ""
556
556
+"Unlike the System V printing system, CUPS allows printer names to contain "
557
557
+"any printable character except SPACE, TAB, \"/\", or \"#\".  Also, printer "
563
563
+"sensibles à la casse."
564
564
+
565
565
+# type: Plain text
566
 
+#: accept.man:70
 
566
+#: cupsaccept.man:70
567
567
+msgid ""
568
568
+"The CUPS versions of I<accept> and I<reject> may ask the user for an access "
569
569
+"password depending on the printing system configuration. This differs from "
574
574
+"différence des versions System V, qui demandent le mot de passe root."
575
575
+
576
576
+# type: SH
577
 
+#: accept.man:70 backend.man:170 cancel.man:67 classes.conf.man:109
 
577
+#: cupsaccept.man:70 backend.man:170 cancel.man:67 classes.conf.man:109
578
578
+#: client.conf.man.in:43 cupsaddsmb.man.in:204 cups-config.man:104
579
579
+#: cupsctl.man:97 cupsd.conf.man.in:608 cups-deviced.man.in:36 cupsd.man.in:58
580
580
+#: cups-driverd.man.in:97 cupsenable.man:74 cupsfilter.man:65
581
581
+#: cups-lpd.man.in:109 cups-polld.man:30 cups-snmp.conf.man:67
582
582
+#: cupstestdsc.man:41 cupstestppd.man:133 filter.man:213 lpadmin.man:198
583
583
+#: lpc.man:62 lpinfo.man:57 lp.man:235 lpmove.man:58 lpoptions.man.in:127
584
 
+#: lppasswd.man:54 lpq.man:63 lpr.man:109 lprm.man:56 lpstat.man:131
 
584
+#: lppasswd.man:53 lpq.man:63 lpr.man:109 lprm.man:56 lpstat.man:131
585
585
+#: mailto.conf.man:51 mime.convs.man:37 mime.types.man:85
586
586
+#: printers.conf.man:113 subscriptions.conf.man:80
587
587
+#, no-wrap
589
589
+msgstr "VOIR AUSSI"
590
590
+
591
591
+# type: Plain text
592
 
+#: accept.man:73
 
592
+#: cupsaccept.man:73
593
593
+msgid "I<cancel(1)>, I<cupsenable(8)>, I<lp(1)>, I<lpadmin(8)>, I<lpstat(1)>,"
594
594
+msgstr "B<cancel>(1), B<cupsenable>(8), B<lp>(1), B<lpadmin>(8), B<lpstat>(1),"
595
595
+
596
596
+# type: Plain text
597
 
+#: accept.man:75 backend.man:174 cancel.man:71 classes.conf.man:114
 
597
+#: cupsaccept.man:75 backend.man:174 cancel.man:71 classes.conf.man:114
598
598
+#: client.conf.man.in:45 cups-config.man:106 cupsctl.man:101
599
599
+#: cupsd.conf.man.in:614 cups-deviced.man.in:40 cupsd.man.in:65
600
600
+#: cups-driverd.man.in:101 cupsenable.man:79 cupsfilter.man:69
601
601
+#: cups-lpd.man.in:114 cups-polld.man:34 cups-snmp.conf.man:69
602
602
+#: cupstestdsc.man:43 cupstestppd.man:137 filter.man:217 lpadmin.man:203
603
603
+#: lpc.man:67 lpinfo.man:61 lp.man:239 lpmove.man:62 lpoptions.man.in:131
604
 
+#: lppasswd.man:58 lpq.man:68 lpr.man:114 lprm.man:61 lpstat.man:135
 
604
+#: lppasswd.man:57 lpq.man:68 lpr.man:114 lprm.man:61 lpstat.man:135
605
605
+#: mailto.conf.man:56 mime.convs.man:42 mime.types.man:90
606
606
+#: printers.conf.man:118 subscriptions.conf.man:85
607
607
+msgid "http://localhost:631/help"
608
608
+msgstr "http://localhost:631/help"
609
609
+
610
610
+# type: SH
611
 
+#: accept.man:75 backend.man:175 cancel.man:71 classes.conf.man:114
 
611
+#: cupsaccept.man:75 backend.man:175 cancel.man:71 classes.conf.man:114
612
612
+#: client.conf.man.in:45 cupsaddsmb.man.in:210 cups-config.man:106
613
613
+#: cupsctl.man:101 cupsd.conf.man.in:614 cups-deviced.man.in:40
614
614
+#: cupsd.man.in:65 cups-driverd.man.in:101 cupsenable.man:79 cupsfilter.man:69
615
615
+#: cups-lpd.man.in:114 cups-polld.man:34 cups-snmp.conf.man:69
616
616
+#: cupstestdsc.man:46 cupstestppd.man:139 filter.man:217 lpadmin.man:203
617
617
+#: lpc.man:67 lpinfo.man:61 lp.man:239 lpmove.man:62 lpoptions.man.in:131
618
 
+#: lppasswd.man:58 lpq.man:68 lpr.man:114 lprm.man:61 lpstat.man:135
 
618
+#: lppasswd.man:57 lpq.man:68 lpr.man:114 lprm.man:61 lpstat.man:135
619
619
+#: mailto.conf.man:56 mime.convs.man:42 mime.types.man:90
620
620
+#: printers.conf.man:118 subscriptions.conf.man:85
621
621
+#, no-wrap
623
623
+msgstr "COPYRIGHT"
624
624
+
625
625
+# type: Plain text
626
 
+#: accept.man:76 backend.man:176 cancel.man:72 classes.conf.man:115
 
626
+#: cupsaccept.man:76 backend.man:176 cancel.man:72 classes.conf.man:115
627
627
+#: client.conf.man.in:46 cupsaddsmb.man.in:211 cupsctl.man:102 cupsd.man.in:66
628
628
+#: cupsenable.man:81 cupsfilter.man:70 cups-lpd.man.in:115 cups-polld.man:35
629
629
+#: cups-snmp.conf.man:70 cupstestdsc.man:47 cupstestppd.man:140 filter.man:218
630
630
+#: lpc.man:68 lpinfo.man:62 lp.man:240 lpmove.man:63 lpoptions.man.in:132
631
 
+#: lppasswd.man:59 lpr.man:115 lprm.man:62 lpstat.man:136 mailto.conf.man:57
 
631
+#: lppasswd.man:58 lpr.man:115 lprm.man:62 lpstat.man:136 mailto.conf.man:57
632
632
+#: mime.convs.man:43 mime.types.man:91 printers.conf.man:119
633
633
+#: subscriptions.conf.man:86
634
634
+msgid "Copyright 2007 by Apple Inc."
7455
7455
+msgstr "PROBLÈMES DE SÉCURITÉ"
7456
7456
+
7457
7457
+# type: Plain text
7458
 
+#: lppasswd.man:54
 
7458
+#: lppasswd.man:53
 
7459
+#, fuzzy
 
7460
+#| msgid ""
 
7461
+#| "The I<lppasswd> command is installed setuid to root. While every attempt "
 
7462
+#| "has been made to make it secure against exploits that could grant super-"
 
7463
+#| "user privileges to unprivileged users, paranoid system administrators may "
 
7464
+#| "wish to disable or change the ownership of the program to an unprivileged "
 
7465
+#| "account.  "
7459
7466
+msgid ""
7460
7467
+"The I<lppasswd> command is installed setuid to root. While every attempt has "
7461
7468
+"been made to make it secure against exploits that could grant super-user "
7462
7469
+"privileges to unprivileged users, paranoid system administrators may wish to "
7463
 
+"disable or change the ownership of the program to an unprivileged account.  "
7464
 
+"(So Debian installs I<lppasswd> command with setuid to lp)"
 
7470
+"disable or change the ownership of the program to an unprivileged account."
7465
7471
+msgstr ""
7466
7472
+"La commande B<lppasswd> est installée avec le bit setuid activé. Toutes les "
7467
7473
+"précautions ont été prises pour empêcher les failles permettant l'accès aux "
7468
7474
+"privilèges du super-utilisateur par un utilisateur non privilégié. "
7469
7475
+"Cependant, certains administrateurs systèmes paranoïaques peuvent vouloir "
7470
7476
+"désactiver ce programme ou en modifier le propriétaire en un utilisateur non "
7471
 
+"privilégié (c'est la raison pour laquelle le propriétaire de B<lppasswd> sur "
7472
 
+"les systèmes Debian est lp)."
 
7477
+"privilégié."
7473
7478
+
7474
7479
+# type: Plain text
7475
 
+#: lppasswd.man:56
 
7480
+#: lppasswd.man:55
7476
7481
+msgid "I<lp(1)>, I<lpr(1)>,"
7477
7482
+msgstr "B<lp>(1), B<lpr>(1),"
7478
7483
+