~ubuntu-branches/ubuntu/jaunty/trousers/jaunty

« back to all changes in this revision

Viewing changes to debian/patches/02_defaultgroup__tcsd.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): William Lima
  • Date: 2007-06-04 11:20:17 UTC
  • Revision ID: james.westby@ubuntu.com-20070604112017-imc97jfa6vm15cac
Tags: 0.2.9.1-0ubuntu2
 * Beautify debian/rules.
 * Switch to dpatch.
 * Enable GTK GUI popup functionality.
 * Add "friendly name" for group.
 * Add debian/watch.
 * Add XS-Vcs-Bzr debian/control field.
 * Add an option to disable trousers init script.
 * Fix a loop bug on trousers init script.
 * Add udev rules for TPM devices.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 02_defaultgroup__tcsd.dpatch by William Lima <wlima.amadeus@gmail.com>
 
3
##
 
4
## DP: friendly group name
 
5
 
 
6
@DPATCH@
 
7
 
 
8
--- trousers-0.2.9.1.orig/src/include/tcsd.h    2006-12-14 20:57:20.000000000 -0200
 
9
+++ trousers-0.2.9.1/src/include/tcsd.h 2007-06-04 16:06:25.000000000 -0300
 
10
@@ -34,8 +34,8 @@ struct tcsd_config
 
11
 
 
12
 #define TCSD_CONFIG_FILE       ETC_PREFIX "/tcsd.conf"
 
13
 
 
14
-#define TSS_USER_NAME          "tss"
 
15
-#define TSS_GROUP_NAME         "tss"
 
16
+#define TSS_USER_NAME          "tpm"
 
17
+#define TSS_GROUP_NAME         "tpm"
 
18
 
 
19
 #define TCSD_DEFAULT_MAX_THREADS       10
 
20
 #define TCSD_DEFAULT_SYSTEM_PS_FILE    VAR_PREFIX "/lib/tpm/system.data"