~ubuntu-branches/ubuntu/karmic/empathy/karmic

« back to all changes in this revision

Viewing changes to debian/patches/30_raise_not_toggle.patch

  • Committer: Bazaar Package Importer
  • Author(s): Ken VanDine, Ken VanDine, Robert Ancell
  • Date: 2009-09-21 14:34:40 UTC
  • Revision ID: james.westby@ubuntu.com-20090921143440-5ihf4gt7kqakmnbm
Tags: 2.27.92-1ubuntu3
[Ken VanDine]
* debian/control:
  - Added libindicate-gtk-dev and libindicate-dev (>=0.2.0) to build depends
* debian/patches/30_raise_not_toggle.patch:
  - Always raise contact list when clicked (LP: #392153)
* debian/patches/99_autoconf.patch added

[Robert Ancell]
* debian/patches/10_use_notify_osd_icons.patch:
  - Use the notify-OSD icons for new messages (LP: #409828)
* debian/patches/20_libindicate.patch:
  - Integrate into messaging menu (LP: #340180)
* debian/control:
  - Remove Debian VCS links as they confuse debcheckout

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#
 
2
# Description: Integrate Empathy into the messaging menu
 
3
# Ubuntu: https://bugs.edge.launchpad.net/ubuntu/+source/empathy/+bug/392153
 
4
#
 
5
 
 
6
=== modified file 'src/empathy-status-icon.c'
 
7
--- src/empathy-status-icon.c   2009-09-18 19:17:58 +0000
 
8
+++ src/empathy-status-icon.c   2009-09-18 20:00:33 +0000
 
9
@@ -434,7 +434,7 @@
 
10
                visible = GTK_WIDGET_VISIBLE (priv->window);
 
11
        }
 
12
 #endif
 
13
-       status_icon_set_visibility (icon, !visible, TRUE);
 
14
+       status_icon_set_visibility (icon, TRUE, TRUE);
 
15
 }
 
16
 
 
17
 #ifdef HAVE_LIBINDICATE
 
18