~ubuntu-branches/ubuntu/karmic/model-builder/karmic

« back to all changes in this revision

Viewing changes to debian/patches/minor_changes.diff

  • Committer: Bazaar Package Importer
  • Author(s): Luca Falavigna
  • Date: 2008-01-30 21:18:38 UTC
  • mfrom: (1.1.1 upstream)
  • Revision ID: james.westby@ubuntu.com-20080130211838-t44cply1dbirt0mn
Tags: 0.4.1-2ubuntu1
* Resync with Debian unstable.
* debian/control:
  - Let model-builder binary package depend on python-wxgtk2.6 to fix
    VersionError exception (LP: #146182).
  - Update Maintainer field as per spec.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
diff -urN Model-Builder-0.4.0.orig/model_builder/Bayes/metropolis.py Model-Builder-0.4.0/model_builder/Bayes/metropolis.py
2
 
--- Model-Builder-0.4.0.orig/model_builder/Bayes/metropolis.py  2007-04-10 20:57:25.000000000 +0530
3
 
+++ Model-Builder-0.4.0/model_builder/Bayes/metropolis.py       2007-04-10 20:58:22.000000000 +0530
4
 
@@ -1,4 +1,3 @@
5
 
-#!/usr/bin/env python
6
 
 #-----------------------------------------------------------------------------
7
 
 # Name:        metropolis.py
8
 
 # Purpose:     Metropolis hastings sampler
9
 
diff -urN Model-Builder-0.4.0.orig/model_builder/lhsframe_glade.py Model-Builder-0.4.0/model_builder/lhsframe_glade.py
10
 
--- Model-Builder-0.4.0.orig/model_builder/lhsframe_glade.py    2007-04-10 20:57:25.000000000 +0530
11
 
+++ Model-Builder-0.4.0/model_builder/lhsframe_glade.py 2007-04-10 20:57:35.000000000 +0530
12
 
@@ -1,4 +1,3 @@
13
 
-#!/usr/bin/env python
14
 
 # -*- coding: ISO-8859-1 -*-
15
 
 # generated by wxGlade 0.3.5.1 on Thu Aug 31 11:12:37 2006
16
 
 import wxversion
17
 
diff -urN Model-Builder-0.4.0.orig/model_builder/lhs.py Model-Builder-0.4.0/model_builder/lhs.py
18
 
--- Model-Builder-0.4.0.orig/model_builder/lhs.py       2007-04-10 20:57:25.000000000 +0530
19
 
+++ Model-Builder-0.4.0/model_builder/lhs.py    2007-04-10 20:58:13.000000000 +0530
20
 
@@ -1,4 +1,3 @@
21
 
-#!/usr/bin/python
22
 
 """
23
 
 Implements the Latin Hypercube Sampling technique as described by Iman and Conover, 1982, including correlation control
24
 
 both for no correlation or for a specified correlation matrix for the sampled parameters
25
 
diff -urN Model-Builder-0.4.0.orig/model_builder/PyMB.py Model-Builder-0.4.0/model_builder/PyMB.py
26
 
--- Model-Builder-0.4.0.orig/model_builder/PyMB.py      2007-04-10 20:57:25.000000000 +0530
27
 
+++ Model-Builder-0.4.0/model_builder/PyMB.py   2007-04-10 20:57:53.000000000 +0530
28
 
@@ -1,4 +1,3 @@
29
 
-#!/usr/bin/env python
30
 
 #Boa:App:BoaApp
31
 
 # -*- coding:iso8859-1 -*- 
32
 
 #-----------------------------------------------------------------------------
33
 
@@ -56,7 +55,7 @@
34
 
         self.main = wxFrame1.create(None)
35
 
         # needed when running from Boa under Windows 9X
36
 
         self.SetTopWindow(self.main)
37
 
-        self.main.Show();self.main.Hide();self.main.Show()
38
 
+        self.main.Show()
39
 
         return True
40
 
 
41
 
 def main():